Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Having a problem with Flipnic.
#1
No matter how I have the settings, the game freezes after the Capcom screen. Any solutions?
Reply

Sponsored links

#2
PCSX2 settings? Plugin settings? Any kind of error in the console log window?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
[Image: pcsx2_CoreSettings_VUs.png]
[Image: pcsx2_CoreSettings_Speedhacks-1.png]
[Image: pcsx2_CoreSettings_GS.png]
[Image: pcsx2_CoreSettings_GameFixes.png]
[Image: pcsx2_CoreSettings_EE-IOP.png]
[Image: grafxsettings.png]
No I don't get an error message.
Reply
#4
Disable speedhacks/gamefixes/HW Anti Aliasing and try again.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#5
(04-20-2011, 09:58 PM)Shadow Lady Wrote: Disable speedhacks/gamefixes/HW Anti Aliasing and try again.

I did what you said and it is still doing it.
Reply
#6
There is a chance the game just won't work, status in the compatibility list was intro/menus/nothing with older versions and you're getting the same with it right now.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#7
So it's probably not compatible with the emulator yet?
Reply
#8
Could be, probably needs a patch or just not compatible.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#9
Will it be compatible at some point?
Reply
#10
Try playing with the gamefixes like skip mpeg etc, something might work. Don't know if it'll get fixed.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)