Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Having issues with ghosting, blur and input lag.
#1
Hi guys!
So downloaded PCSX2 since I have a new pc that can run it easily. I've only tried one game so far but having issues. I've downloaded Yakuza but I'm getting some ghosting, major blurring during the cutscenes and input lag. Vsysnc is off, resolution set to 4x the default 1024x1024. I'm not using any hacks and bar the internal resolution everything is set on default.
How do I fix this?

My rig is:
i5 6600
RX 480 8GB
8GB ram


Drivers upto date and also have the latest version of the emulator. Another question is the internal resolution is at it's default 1024x1024. Instead of using x natives, should I just set my resolution to 1920x1080?

EDIT: Now Yakuza won't load at all and getting a jumping/shimmering effect.

Sponsored links

#2
Hi guys!
So downloaded PCSX2 since I have a new pc that can run it easily. I've only tried one game so far but having issues. I've downloaded Yakuza but I'm getting some ghosting, major blurring during the cutscenes and input lag. Vsysnc is off, resolution set to 4x the default 1024x1024. I'm not using any hacks and bar the internal resolution everything is set on default.
How do I fix this?

My rig is:
i5 6600
RX 480 8GB
8GB ram


Drivers upto date and also have the latest version of the emulator. Another question is the internal resolution is at it's default 1024x1024. Instead of using x natives, should I just set my resolution to 1920x1080?

EDIT: For some reason my original post is not showing up for me....Just a blank box so in case others having same issue....I'll post it again as a reply.

EDIT: Ok I edited original post by deleting everything (it weird error codes throughout whole message) and did a cut and paste job. Still going to leave this one here just in case unless mods delete it...
#3
Quote:I've downloaded Yakuza
Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)