Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Having trouble running full screen
#1
I'm running the games on my plasma tv and using ZeroGS plugin. I have it set for the "1920 x 1080" resolution. When I Alt+Enter to put it into full screen, my tv says "Unsupported mode". Unfortunately, it changes the resolution to "1280 x 960" which my tv doesn't support.

Is there a way to force it to stay in "1920 x 1080" resolution for full screen?
Phenom II 965 oc 3.9Ghz, ATI 5870, 4 Gigs RAM, Win7-64

Sponsored links

#2
You could try using GSDX instead of ZeroGS.
Reading the OFFICAL GUIDE can answer 90% of your newbie questions
SEARCHING the forums can answer 90% of your advanced questions.
#3
(02-15-2009, 01:27 AM)VeaaC Wrote: You could try using GSDX instead of ZeroGS.
GSDX doesn't seem to work correctly for me. Regardless of the selected resolution, it renders in a small window and will not full screen (assuming it's still Alt+Enter). Does the same exact thing if I choose windowed mode. Under ZeroGS, FFX looks amazing with AA16 on but under GSDX, the polys are broken. There's holes in the mesh everywhere.

What's kind of funny is that RE Code Veronica X, the textures are renedering in the wrong order under ZeroGS but under GSDX, it looks find but only runs in that low resolution. Odd.
Phenom II 965 oc 3.9Ghz, ATI 5870, 4 Gigs RAM, Win7-64
#4
(02-15-2009, 01:40 AM)GameCodingNinja Wrote: GSDX doesn't seem to work correctly for me. Regardless of the selected resolution, it renders in a small window and will not full screen

can you post a screen of your gsdx config, please ?

Quote:(assuming it's still Alt+Enter).
not under gsdx.

Quote:Under ZeroGS, FFX looks amazing with AA16 on but under GSDX, the polys are broken. There's holes in the mesh everywhere.

check nloop hack in gsdx config

Quote:What's kind of funny is that RE Code Veronica X, the textures are renedering in the wrong order under ZeroGS but under GSDX, it looks find but only runs in that low resolution. Odd.


gsdx is known to be more compatible than ZeroGS
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#5
GSDX goes into full screen with Alt+Enter. Try downloading a new version.

The poly-errors in GSDX can be fixed by running the game with the "Run CD/DVD" command as opposed to "Execute". Furthermore check the nloop hack in GSDX.

To increase the resolution GSDX renders the image at, just enter the appropriate internal resolution (e.g. 1024x1024 ) in the configuration dialog.

Also try to read the official guide, it goes to great length to explain some of these things.
Reading the OFFICAL GUIDE can answer 90% of your newbie questions
SEARCHING the forums can answer 90% of your advanced questions.
#6
Yes, selecting "NLOOP hack" solved the broken mesh problem.

(02-15-2009, 01:48 AM)VeaaC Wrote: Also try to read the official guide, it goes to great length to explain some of these things.

Yep, I've been doing that. The guide lists options in the GSdx9 window that is not present.

All I have set now is...
1920x1080 60Hz
Direct3D
Pixel Shader 3.0
Enable NLOOP hack

The only available other options I see which are not selected are...
Enable palettized textures
Linear Texture filtering
Deinterlace
Enable tv-out

Even on my other computer I can't get GSDx9 to do anything other then run in a small window.
Phenom II 965 oc 3.9Ghz, ATI 5870, 4 Gigs RAM, Win7-64
#7
you should upgrade it, the gsdx9 ones are very old (gsdx ones are current)
http://guliverkli.sourceforge.net/GSdxv1-14.zip
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
#8
That was it. Thanks! Is sourceforge where all the newest plugins are?

Now if I could just up the AA.
Phenom II 965 oc 3.9Ghz, ATI 5870, 4 Gigs RAM, Win7-64
#9
(02-15-2009, 09:39 AM)GameCodingNinja Wrote: That was it. Thanks! Is sourceforge where all the newest plugins are?
no they are in google code.

(02-15-2009, 09:39 AM)GameCodingNinja Wrote: Now if I could just up the AA.
for that you just set the internal resolution (right beside the "native" check)
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
#10
(02-15-2009, 09:46 AM)LuisR14 Wrote: no they are in google code.

I don't understand. Can you provide more detail?

(02-15-2009, 09:46 AM)LuisR14 Wrote: for that you just set the internal resolution (right beside the "native" check)

I can tell there is some AA going on but like in ZeroGS, in the settings, you can specifically set 2x, 4x, 8x & 16x. It really looks nice when you set it to 16x.
Phenom II 965 oc 3.9Ghz, ATI 5870, 4 Gigs RAM, Win7-64




Users browsing this thread: 1 Guest(s)