Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Headhunter US or EU version..
#1
Does anyone have any ideas for running this full speed in hardware mode. Software mode works only with the occasional hiccup. If not I'll continue testing..
Windows: Windows 8.1
Memory (RAM): 16325 MB (2x8GB Corsair Vengeance)
CPU Info: Intel® Core™ i7-4790 CPU @ 3.60GHz
CPU Speed: 3675.1 MHz
Cooler: H100i GTX
Video: GTX 780ti OC'd 1200 mhz -Evga Precision X
Mobo: ASUS Sabertooth Z97 MARK1
HDD: Various SSD's / HDD's
Reply

Sponsored links

#2
What are your specs?
What kind of settings do you use? (maybe make screenshots)
What is your exact problem?
If you see slowdowns, what are the EE%/GS%/VU% values in the titlebar?
Reply
#3
I updated my signature. It apparently didn't take before. For settings I used the default settings for PCSX 1.2.1. The 'benchmark' im Using is right after the tutorial. Your in a corridor with red flashing lights. Software mode in that area runs great. Dx11 Hardware mode runs quite slow.
Windows: Windows 8.1
Memory (RAM): 16325 MB (2x8GB Corsair Vengeance)
CPU Info: Intel® Core™ i7-4790 CPU @ 3.60GHz
CPU Speed: 3675.1 MHz
Cooler: H100i GTX
Video: GTX 780ti OC'd 1200 mhz -Evga Precision X
Mobo: ASUS Sabertooth Z97 MARK1
HDD: Various SSD's / HDD's
Reply
#4
headhunter is missing the map in the upper right corner of your screen in hardware mode without the map the game is unplayable (unless if ther is a fix for hardware that I miss) the issue with map is gone if you switch to software mode f9
remember software mode is using only your cpu
Reply
#5
please screenshot your settings (especially emulation settings and gsdx plugin settings) and check the EE%/GS%(/VU%) values while running in HW mode. Compare it to SW mode.

(Considering one of your other posts... do you use 6x scaling? - If yes... what happens at 2x scaling?)
Reply
#6
providing your GSdx.ini file would help. make sure to also have the MTVU hack enabled, that would help.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#7
I have definitely had MTVU enabled. It wouldn't let me attach the GSdx.ini it said that file was not allowed. I'll paste the current settings below.
I'm confident I have the CPU/GPU power for this..


[Settings]
Adapter=default
Renderer=3
Interlace=7
AspectRatio=0
upscale_multiplier=3
filter=2
paltex=1
logz=1
fba=1
aa1=1
nativeres=0
resx=1920
resy=1080
extrathreads=3
ShadeBoost=1
UserHacks=1
UserHacks_MSAA=16
UserHacks_AlphaHack=0
UserHacks_HalfPixelOffset=0
UserHacks_SpriteHack=0
UserHacks_SkipDraw=0
UserHacks_WildHack=0
UserHacks_AggressiveCRC=0
UserHacks_AlphaStencil=0
UserHacks_DisableCrcHacks=0
Fxaa=0
shaderfx=0
UserHacks_NVIDIAHack=0
UserHacks_TCOffset=0
ShadeBoost_Contrast=61
ShadeBoost_Brightness=50
ShadeBoost_Saturation=50
Windows: Windows 8.1
Memory (RAM): 16325 MB (2x8GB Corsair Vengeance)
CPU Info: Intel® Core™ i7-4790 CPU @ 3.60GHz
CPU Speed: 3675.1 MHz
Cooler: H100i GTX
Video: GTX 780ti OC'd 1200 mhz -Evga Precision X
Mobo: ASUS Sabertooth Z97 MARK1
HDD: Various SSD's / HDD's
Reply
#8
turn down the msaa
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#9
Helped a bit but still DX11 Hardware mode is still fluctuating from 17-21 fps.

Hmm another note if I turn around backwards look at the wall I got up to 50-60 so this is telling me its a rendering /cpu issue perhaps?
Windows: Windows 8.1
Memory (RAM): 16325 MB (2x8GB Corsair Vengeance)
CPU Info: Intel® Core™ i7-4790 CPU @ 3.60GHz
CPU Speed: 3675.1 MHz
Cooler: H100i GTX
Video: GTX 780ti OC'd 1200 mhz -Evga Precision X
Mobo: ASUS Sabertooth Z97 MARK1
HDD: Various SSD's / HDD's
Reply
#10
Ok so I completely turned MSAA off and that fixed the fps issue completely. Now the issue is the screen tearing. I have attached an image of it. It's not vsync screen tearing.


Attached Files Thumbnail(s)
   
Windows: Windows 8.1
Memory (RAM): 16325 MB (2x8GB Corsair Vengeance)
CPU Info: Intel® Core™ i7-4790 CPU @ 3.60GHz
CPU Speed: 3675.1 MHz
Cooler: H100i GTX
Video: GTX 780ti OC'd 1200 mhz -Evga Precision X
Mobo: ASUS Sabertooth Z97 MARK1
HDD: Various SSD's / HDD's
Reply




Users browsing this thread: 1 Guest(s)