Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Hello & Help! We Love Katamari Problem
#1
hi there,
first i just want to offer my congratulations to the development team of this magnificent program.
second as you can tell from my thread subject i`m having a bit of trouble geting "we love katamari" to work, as a mater of fact it doesent even show the intro.it looks as if it is about to start ( with the logo rolling up, or at least what i think will be the logo) and then it freezes and fps and cpu go to 0. now i would like to point out that i am a total noob when it comes to this program. i configured the program like it said in the guide (or at least i think so) and scince i get asked about memory slots i guess its going the right way.
again, i would like to stress the part about being a noob.
so if anyone can help me i would be very grateful.
thanks

oh and this are my pc specs:
win xp sp3
pentium 4 3 ghz
2 gb ram
nvidia geforce 7950 gt 512mb
Reply

Sponsored links

#2
try if enabling patches helps, enable microvu1 or both under "config->cpu" (you'll need the latest official beta of pcsx2 for that)
CPU Core i5-3570K@3.4GHz | GPU Nvidia Geforce GTX 570 | RAM 8GB DDR-3 1600MHz CL9 | OS Win7 Ultimate (x64) SP1
EMU PCSX2 v1.1.0 r5645 | GS GSdx SSE4 r5632 | SPU2 SPU2-X r5559 | PAD LilyPad r5403 | CDVD cdvdGigaherz r5403
Reply
#3
Nope, that intro freeze doesn't have to do with the VU recompilers.
If you have the NTSC version of the game, you're in luck. Just go to Misc > Enable Patches.
The PAL version is unplayable currently.
Reply
#4
well, i thought it couldn't hurt to try the known katamary damacy workarounds... Wink
CPU Core i5-3570K@3.4GHz | GPU Nvidia Geforce GTX 570 | RAM 8GB DDR-3 1600MHz CL9 | OS Win7 Ultimate (x64) SP1
EMU PCSX2 v1.1.0 r5645 | GS GSdx SSE4 r5632 | SPU2 SPU2-X r5559 | PAD LilyPad r5403 | CDVD cdvdGigaherz r5403
Reply
#5
thanks for the quick replys.
I´m going to try it and see if it works.
Reply
#6
Hey there, i tryed both suggestions and the did not work. so i`m guessing it is the pal version.
but thanks for the help.
keep up the good work you guys.
see ya.
Reply
#7
(08-27-2009, 06:25 PM)rama Wrote: Nope, that intro freeze doesn't have to do with the VU recompilers.
If you have the NTSC version of the game, you're in luck. Just go to Misc > Enable Patches.
The PAL version is unplayable currently.

***** man, thanks a lot! Was about to get angry.
Reply




Users browsing this thread: 1 Guest(s)