Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help
#1
I was changing the configuration to one that I saw on YouTube and now when I play a game it goes straight to full screen. I don't want it like that. Can anyone help me.
Reply

Sponsored links

#2
Config>Emulation Settings>GS Window - uncheck "Default to fullscreen mode on open" checkbox, apply and read what you change next time... xD
Reply
#3
(08-15-2012, 02:59 AM)miseru99 Wrote: Config>Emulation Settings>GS Window - uncheck "Default to fullscreen mode on open" checkbox, apply and read what you change next time... xD

I don't see that option. I'm usin PCSX 9.6
Reply
#4
Get out of the stone age. pcsx2 1.0.0 is available for download off the official site.
Reply




Users browsing this thread: 1 Guest(s)