Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help
#1
Sad 
Hi everybody,I'm really in trouble with the emulator...sorry for bad english,'cause I'm Italian Tongue I'll try to explain the problem most clear I can.I have a Mac 10.8.9(mountain lion) and I have pcsx2 and pcsx2-ce.These are my software informationsTonguerocessore 2,13 GHz Intel Core 2 Duo;Memoria 2 GB 800 MHz DDR2 SDRAM;Grafica NVIDIA GeForce 9400M 256 MB;Software OS X 10.8.5 (12F45).I downloaded and installed(for pcsx2)Nvidia,xquartz and bios,so Mac can run games and it's all ok(menu,videos)but when I start playing fps are 15-20 and the game is very slow,characters joggle(Is it right?)...What am I supposed to do?I tried all that I could and if pcsx2 can open iso file,than I did something right.Isn'it?For second version,(pcsx2-ce)I followed any step(included installation of mxml3 etc...).The problem of this emulator is that I don't know how run iso game,because I don't have game's cdvd but only iso file I downloaded.When I press on run cdvd,a black window appears,than emulator crashes.I hope you can help me,and sorry for bad english.A presto Smile

Sponsored links

#2
Quote:because I don't have game's cdvd but only iso file I downloaded.

Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)