Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help
#1
Im having problems with Pscx2. I am vary new to this program and need some help. I am trying to play kingdom hearts using my labtop (vista) but when i enter game it runs vary slow almost like slow-mo (even the sounds) Im not sure whats in my labtop (dumb) but i bought it recently and was told it was a decent computer. Which im sure it is i play world of warcraft with the ultra grafics settings. all games i try do this. Also my controlls i set up dont work either.

The only setting i can get it to work on is "Linuz ISO cdvd 0.8.0" and thats what i runs slow on. But it never actuly makes it to the game it played the start of the playstation and when it usaly goes to the game it Give me the "Send" "Dont Send" error.

So please help me (im retarded) but ill check in acationaly and try to awnser ur questions for me if there are any lol

p.s. thx for any reply
p.s. i would like to say i am dumb but i am smarter then avrage person when it comes to comp but not a genius lol. So i should b able to awnser ur questions
Reply

Sponsored links

#2
what pc specs you have? (google for cpu-z and gpu-z Smile)
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#3
The Gpu-z one said
Mobile Intel® 965 express chipset family
The Cpu-z website was down so ill try again in a min
The CPU-z one said


-------------------------
CPU-Z version 1.51
-------------------------

Processors Map
------------------------------------------------------------------------------------

Number of processors 1
Number of threads 2

Processor 0
-- Core 0
-- Thread 0
-- Core 1
-- Thread 0


Processors Information
------------------------------------------------------------------------------------

Processor 1 (ID = 0)
Number of cores 2 (max 2)
Number of threads 2 (max 2)
Name Intel Pentium
Codename Merom
Specification Intel® Pentium® Dual CPU T3200 @ 2.00GHz
Package Socket P (478) (platform ID = 7h)
CPUID 6.F.D
Extended CPUID 6.F
Core Stepping M0
Technology 65 nm
Core Speed 997.5 MHz (6.0 x 166.3 MHz)
Rated Bus speed 665.0 MHz
Stock frequency 2000 MHz
Instructions sets MMX, SSE, SSE2, SSE3, SSSE3, EM64T
Reply
#4
L1 Data cache 2 x 32 KBytes, 8-way set associative, 64-byte line size
L1 Instruction cache 2 x 32 KBytes, 8-way set associative, 64-byte line size
L2 cache 1024 KBytes, 4-way set associative, 64-byte line size
FID/VID Control yes
FID range 6.0x - 12.0x
max VID 1.363 V
Features XD



forgot part of it lol
Reply
#5
well your laptop is good enough to play kh1. Smile

what plugins are you using, and what are the settings you have for pcsx2? Smile (btw, don't run the game through run->execute Smile)
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#6
Well im not sure about the plugins but here is my config.

Grafics: GSdx 890 (MSVC 15.00, SSE2) 0.1.14
Sound: SPU2-X 1.1.0
First Controller: Lillypad 0.9.9
Cdvdrom: Linuz ISO CDVD 0.8.0
DEV9: Dev9Null driver 0.3.0
USB: USBnull driver 0.5.0
FireWire: FWnull Driver 0.4.0

Then my bios Tongue but idk if thats the settings they need to be on. But Cdvdrom thats the only way i got to the ps2 start up (runs slow then crashes) the rest crashed at start or just failed cause it couldnt find somthing.
Reply
#7
Hey just sayin I dont run trough Run Execute. Also when i start it cant find the memory cards or somthin?

but yea its still doing it haha........

could you tell me what config u suggest? with my labtop
Reply
#8
try running it as admin Smile (unless it's XP Mellow )
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#9
I have same results lol.....
Reply
#10
i'm a bit confused :s, why don't you post pics of your problem Smile
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply




Users browsing this thread: 1 Guest(s)