Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help... Final Fantasy X International
#1
I've been searchings for days to make my FFX run smooth on my laptop. About a year ago, i'm totally believe that i won't be able to play this game, so i stoped searching and testing. But lately i found some dude here that succesfully play this game at close to normal speed.
I am using pcsx2 0.9.6 could anyone give some advice?
Could i run this game on 40-50 fps?
here is my specs :

core2 duo T5300 1,73 GHz
1Gb RAM
Intel Graphic Media Accelerator 950 ( chipset 945GM/GU )
Windows XP SP2
Intel Core2 Duo T5300 1,73GHz
Intel Graphic Media Accelerator 950
Windows XP sp2
Reply

Sponsored links

#2
Did you try it? The guy there offers good suggestions. It should be pretty faster than what he got too.
Get the latest 1888 beta and March 11 beta plugins: http://pcsx2.net/downloads.php?p=publicbeta
Make sure 'native' is checked in GSdx and in speed hacks enable the INTC hack and maybe set EE cycle rate to x2 (can cause problems)
[Image: newsig.jpg]
Reply
#3
(04-09-2010, 12:09 PM)Bositman Wrote: Did you try it? The guy there offers good suggestions. It should be pretty faster than what he got too.
Get the latest 1888 beta and March 11 beta plugins: http://pcsx2.net/downloads.php?p=publicbeta
Make sure 'native' is checked in GSdx and in speed hacks enable the INTC hack and maybe set EE cycle rate to x2 (can cause problems)

thx bositman
i tried but i cant find some options of speedhacks that guy explain
c) Speed Hacks
- Check the option that are listed:
- Disable VU Overflow
- Disable Underflow
- Disable Extra VU Flags
- Disable Extra FPU Flags

so how do i set it up?

ok i'll try that new BETA version i'll tell u if i have more problem
Intel Core2 Duo T5300 1,73GHz
Intel Graphic Media Accelerator 950
Windows XP sp2
Reply
#4
These have been removed in newer versions. Just ignore them
[Image: newsig.jpg]
Reply
#5
ok i used the new 1888 BETA and here is my configuration but i still got only 22-28fps

where did i go wrong?


Attached Files Thumbnail(s)
   
Intel Core2 Duo T5300 1,73GHz
Intel Graphic Media Accelerator 950
Windows XP sp2
Reply
#6
Disable microVU0 and 1, disable allow 8 bit textures (if disabling this reduces your FPS, turn it back on) and cut down on the speed hacks, especially VU cycle stealing which can reduce your FPS when set too high depending on game.
Install the latest drivers for your on board graphics chip
Also, do not expect any kind of good speeds with your PC, especially with that on board graphics chip
[Image: newsig.jpg]
Reply
#7
(04-09-2010, 02:43 PM)Bositman Wrote: Disable microVU0 and 1, disable allow 8 bit textures (if disabling this reduces your FPS, turn it back on) and cut down on the speed hacks, especially VU cycle stealing which can reduce your FPS when set too high depending on game.
Install the latest drivers for your on board graphics chip
Also, do not expect any kind of good speeds with your PC, especially with that on board graphics chip

I see, well thx for the help anyway. By the way i use jap version of this game [SLPS_250.88] will it different when i use the US version?
Intel Core2 Duo T5300 1,73GHz
Intel Graphic Media Accelerator 950
Windows XP sp2
Reply
#8
Nope, speed-wise it will be exactly the same
[Image: newsig.jpg]
Reply
#9
I get confused now, i finally found how to set this up. i ran the game at close to normal speed (55-60fps) but then it got hang on the cut scene where auron says "look". I restarted my laps and ran it again without changing any setting but then it go down to ~45fps.
Intel Core2 Duo T5300 1,73GHz
Intel Graphic Media Accelerator 950
Windows XP sp2
Reply
#10
"config > advanced" set Round Mode to Negative and Clamp Mode to Normal or higher, if in the beta try disabling microVU, disable speedhacks, don't load from save state and try again. Could also be a bad ISO so try re-ripping it.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply




Users browsing this thread: 1 Guest(s)