Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help Identifying (Possibly) Inadequate Hardware
#1
Exclamation 
"pcsx2 gs plugin failed to open insufficient resources..."

Specs:
Windows 7, 32 bit
Intel Core 2 Duo @ 2.66 GHz
4 GB RAM

Graphics (two listed for some reason)
-NVIDIA GeForce 9400M in PCI slot
-NVIDIA GeForce 9600M GT in PCIe slot

So, per the standards below, my CPU power is below recommended. However, other than that, everything else seems valid. Minimum requirements are met and well surpassed for the most part. As far as I can tell, my GPU supports Pixel Shaders 2.0. So why does 0.9.8 tell me GS plugin failed to open insufficient resources? Thanks in advance.


Minimum
* Windows 2000 or newer/Linux OS
* CPU that supports SSE2 (Pentium 4 and up, Athlon64 and up)
* GPU that supports Pixel Shaders 2.0
* 512mb RAM

Recommended
* Windows Vista / Windows 7 32bit/64bit
* CPU: Intel Core 2 Duo @ 3.2ghz or better
* GPU: 8600gt or better
* 1gb RAM (2gb if on Vista / Windows 7)
Reply

Sponsored links

#2
tried updating directx ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
you're using one of nvidia's legendary(in a bad way) pre-optimus switchable graphics apple macbook pro's.

1. Nvidia doesn't support this style of switchable graphics on windows
2. This style of switchable graphics required changing the OSX power profile to switch between gpu's + a log out to apply the change.
Reply
#4
@jesalvein yes I have DirectX 11

@Squall Leonhart hmm... that would explain my predicament. I am using bootcamp. Excuse my ignorance, but does your (2) imply that this is fixable (changing the OSX power profile)? If so, how is that done? If not, do I need a new graphics card to run 0.9.8? Thank you for the input, it is much appreciated!
Reply
#5
I expected you were using bootcamp so i pre-empted your reply and found this

http://answers.microsoft.com/en-us/windo...390f507b8b

this doesn't guarantee it'll work, infact i am not surprised if you already have got the drivers in and its still not working.

From what i can see bootcamp should be initialising the 9600M GT which just leaves installing compatible drivers, which the link above should help with
Reply
#6
The OSX fix will only apply to that OS, so it doesn't look like your issue will be fixed. And I don't think you can swap cards, given its a laptop and an Apple product.
Reply
#7
(05-30-2012, 11:58 PM)Thes_One Wrote: @jesalvein yes I have DirectX 11

Fine. So do I.
Which version of directx 11 ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#8
lets just make sure hes got the drivers installed first jesalvein, its possible that he doesn't since the nvidia package doesn't support the MBP's hardware id's.
Reply
#9
@Squall Leonhart problem solved! The driver update fixed it and 0.9.8 works. Thanks so much! You just made my day in Chicago from the land down under. Cheers!

@jesalvein sorry, I didn't know there were more layers to directx11, I didn't mean to be blunt. Turned out to be a driver issue, but thank you for the input!

@amak you're right, luckily the driver fixed the issue and my GPU is compatible!
Reply




Users browsing this thread: 1 Guest(s)