Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help!! Is there any hope for me??
#1
I've been trying to get Devil May Cry (dmc 1) to run without it lagging/slow motion but it's just not happening. I've tampered with the settings, updated graphics drivers and the slow motion persists. The sound is really choppy too. Below are my specs, let me know if it's my computer that's the problem or something else. Thanks.

----

Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.130318-1533)
Language: English (Regional Setting: English)
System Manufacturer: Hewlett-Packard
System Model: HP Pavilion g6 Notebook PC
BIOS: InsydeH2O Version CCB.03.61.17F.49
Processor: AMD A6-3420M APU with Radeon™ HD Graphics (4 CPUs), ~1.5GHz
Memory: 4096MB RAM
DirectX Version: DirectX 11

Card name: AMD Radeon HD 6520G
Manufacturer: Advanced Micro Devices, Inc.
Chip type: AMD Radeon HD 6520G (0x9647)
Reply

Sponsored links

#2
Processor: AMD A6-3420M APU with Radeon™ HD Graphics (4 CPUs), ~1.5GHz

See if you can overclock that thing to 3.5 Ghz, lol.
Intel Core 2 Quad Q9400 | nVidia GeForce GTX 750 | 4 GiB DDR3 @ 533 Mhz | MSI G41M-P28 | Cooler Master RS-390-PMSR-A3 | Xigmatek TYR SD962 | LG Flatron W1943SE | HP KB-0316 | MotoSpeed F60
Reply
#3
(04-29-2013, 08:04 AM)Livy Wrote: Processor: AMD A6-3420M APU with Radeon™ HD Graphics (4 CPUs), ~1.5GHz

See if you can overclock that thing to 3.5 Ghz, lol.


wonderful.
Reply
#4
(04-29-2013, 08:16 AM)deftones.girl Wrote: wonderful.

honestly, 1.4 Ghz isn't enough, and that weak gpu won't help either (even if DMC 1 isn't that demanding)
try setting all recommende speedhacks, native internal resolution, eecycle rate to1 & vu cycle stealing to 1.

Then pray, and wait for a miracle.

If this miracle doesn't happen, you'll have to get back to your PS2 ...
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(04-29-2013, 08:19 AM)jesalvein Wrote: honestly, 1.4 Ghz isn't enough, and that weak gpu won't help either (even if DMC 1 isn't that demanding)
try setting all recommende speedhacks, native internal resolution, eecycle rate to1 & vu cycle stealing to 1.

Then pray, and wait for a miracle.

If this miracle doesn't happen, you'll have to get back to your PS2 ...

meh, tried. aint no miracles happening for me. =\
Reply
#6
did u configure your graphics plug-in like in this picture?

[attachment=43994]

make sure u set it to directx11 hardware as in the picture. if u set it to software then it could be slow. also native resolution is checked

try it like this. also u can uncheck the native and select a scaling from the list. only select the first few ones in the selection. if u go too far down then it will be slow

u have to get 60fps in normal mode, or even 50fps for the game to run ok. lower fps give slow motion

also try pressing tab to go into turbo mode for some boost in speed

finally go to your nvidia control panel and see if there is an option for setting accelerated performance or something like that. if yes then set pcsx2 to use it
Reply
#7
(04-29-2013, 09:02 AM)solidus Wrote: did u configure your graphics plug-in like in this picture?



make sure u set it to directx11 hardware as in the picture. if u set it to software then it could be slow. also native resolution is checked

try it like this. also u can uncheck the native and select a scaling from the list. only select the first few ones in the selection. if u go too far down then it will be slow

u have to get 60fps in normal mode, or even 50fps for the game to run ok. lower fps give slow motion

also try pressing tab to go into turbo mode for some boost in speed

finally go to your nvidia control panel and see if there is an option for setting accelerated performance or something like that. if yes then set pcsx2 to use it

I optimized my performance through my amd control panel, and it helped with *some* cutscenes, however the longer ones were still sluggish and the game play isn't even playable, speed wise.

I get the fps up to 60/50 on some scenes but not the gameplay. the gameplay is stuck at 15/20 fps...

and I have directx11 installed. the game looks hd but plays terribly. frustrating.
Reply
#8
sorry u can't do anything with that processor speed-1.5 ghz?? try to overclock it to atleast 2.10 ghz !!
then enable speedhacks-EE To 2,VU To 2 also.
Reply
#9
Really Livy telling people to ask to O/C their CPUs from their laptop, you want them to be poor in an instant, by frying the laptop? Tongue
Reply
#10
Right, this machine will not play the game anything near full speed.
Wrong computer for PS2 emulation alltogether.
Reply




Users browsing this thread: 1 Guest(s)