Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help: Lagging on couple of games on PCSX 2
#1
Hi everyone,

I'm unable to play BLACK and 007 Everything or Nothing ISO on PCSX 2. Both of these games are lagging very badly.Some other games lagging too but not badly as above two ( Serious Sam Next Encounter, Gungrave Overdose, Okami ). Only able to play all RE/FF games great ( Dead Aim, Outbreak 2, Code Veronica X, RE 4,FF X,FF XII,FF X-2), also Timesplitters trilogy.

I'm using PCSX 1.2.1. I use default settings and USA bios v 2.20

My PC Specs:

Win7 64 bit
GPU:Nvidia 750 ti Twin Frozr 2 gb (latest drivers)
CPU: i3 540 3.06 ghz
RAM: 8 gb ram

Please suggest me.

Thanking everyone in advance.
Reply

Sponsored links

#2
These games might be too demanding for your rig.

What are FPS/EE%/GS%(/VU%) values during slowdowns?
Reply
#3
(07-12-2015, 01:25 PM)willkuer Wrote: These games might be too demanding for your rig.

What are FPS/EE%/GS%(/VU%) values during slowdowns?

GSdx D3D9HW HW
511X448
Auto
Interlaced (Field)
Limiter:Normal

FPS: 16.00
EE:72%
GS:26%
UI:6%
State:0
Reply
#4
(07-12-2015, 01:24 PM)Jay123 Wrote: I'm using PCSX 1.2.1. I use default settings and USA bios v 2.20

Sure about that? Sounds like you are using speedhacks... Please disable EE cycle rate and VU cycle stealing if enabled so far.
Reply
#5
(07-12-2015, 01:38 PM)willkuer Wrote: Sure about that? Sounds like you are using speedhacks... Please disable EE cycle rate and VU cycle stealing if enabled so far.

Hmmm speedhacks was enabled by default. Just disabled it on your advise, but i don't see any change in Black or E or N. game still lagging and ingame sounds/voices very choppy too Sad
Reply
#6
The EE and GS are just a bit low for a framedrop to 16 FPS. This sounds to me like bad settings. After you disabled speedhacks are EE% and GS% values still the same?
Reply
#7
(07-12-2015, 01:50 PM)willkuer Wrote: The EE and GS are just a bit low for a framedrop to 16 FPS. This sounds to me like bad settings. After you disabled speedhacks are EE% and GS% values still the same?

Yup, remaining same.
Reply
#8
Can you please post the full emulog after you observed the slowdown?
Reply
#9
did you try to press F9?
Reply
#10
(07-12-2015, 02:39 PM)willkuer Wrote: Can you please post the full emulog after you observed the slowdown?

While playing BLACK :

http://i.imgur.com/HGWzxmr.jpg?1

http://i.imgur.com/PwnpVi7.jpg?1
Reply




Users browsing this thread: 1 Guest(s)