Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help Me!! I'm New
#1
Sad 
Hey guys. I just bought a high performance laptop (ASUS i7 with 8GB RAM & 2GB Nvidia Geforce 750m) and I was really excited to play PCSX2. I tried many tutorials I found on youtube but none work well, games are often running slow. I think there might be something I didn't configure with the GPU or maybe I didn't input the best configurations. If anyone knows how to solve this issue please help.
Reply

Sponsored links

#2
what games?
Reply
#3
(11-30-2013, 04:41 PM)Saiki Wrote: what games?

DBZ Budokai 3
Reply
#4
which i7?
You can post the emulog. All necessary information is included.
Reply
#5
(11-30-2013, 04:45 PM)willkuer Wrote: which i7?
You can post the emulog. All necessary information is included.

PCSX2 1.1.0.r5366 - compiled on Aug 10 2012
Savestate version: 0x9a080000

Host Machine Init:
Operating System = Microsoft (build 9200), 64-bit
Physical RAM = 8075 MB
CPU name = Intel® Core™ i7-4700HQ CPU @ 2.40GHz
Vendor/Model = GenuineIntel (stepping 03)
CPU speed = 2.392 ghz (8 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 7ffafbbf
x86EFlags = 2c100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX.. FMA
Reply
#6
One thing you must remember about laptops is that often times out of the box the laptops will run some apps, games, etc with the Intel HD graphics rather than the discrete GTX/Radeon gpu. You might monitor whats going on with GPU-Z and if you don't see that PCSX2 is utilizing the GTX card then you need to force it to use it by either right clicking on the PCSX2 app and choosing to run with nvidia gpu or listing the game in the nvidia control panel under your manage 3d settings. Some gpu's can be be forced by simply utilizing it by use a simple keyboard shortcut to make everything run on the discrete gpu so you might look at that as well.

This is how most gaming laptops are setup but even with using the discrete gpu i wouldn't expect your laptop to run every single game fluently. extreme high end machines still have issues running these games sometimes. Just keep in mind to monitor your system from time to time including your gpu temps and cpu temps. Laptops run much hotter than desktops and really need that extra attention when running at extreme levels.
Reply
#7
(11-30-2013, 05:06 PM)jimbo312 Wrote: One thing you must remember about laptops is that often times out of the box the laptops will run some apps, games, etc with the Intel HD graphics rather than the discrete GTX/Radeon gp. You might monitor whats going on with GPU-Z and if you don't see that PCSX2 is utilizing the GTX card then you need to force it to use it by either right clicking on the PCSX2 app and choosing to run with nvidia gpu or listing the game in the nvidia control panel under your manage 3d settings.

This is how most gaming laptops are setup but even with using the discrete gpu i wouldn't expect your laptop to run every single game fluently. extreme high end machines still have issues running these games sometimes. Just keep in mind to monitor your system from time to time including your gpu temps and cpu temps. Laptops run much hotter than desktops and really need that extra attention when running at extreme levels.

I forced PCSX2 to run with the geforce processor but still its the same, the game does not run fluently. I have seen video tutorials of people running PCSX2 with lower spec laptops and the games work just fine!
Reply
#8
One thing that might help, is if you swap the laptop over to High Performance mode.
Reply
#9
(11-30-2013, 05:15 PM)xenoriddley Wrote: One thing that might help, is if you swap the laptop over to High Performance mode.

You mean within the power options?? I don't think it will make any difference
Reply
#10
(11-30-2013, 05:17 PM)NasserAhmed094 Wrote: You mean within the power options?? I don't think it will make any difference

Yes it will.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply




Users browsing this thread: 1 Guest(s)