Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help Me please :(
#1
Hello, I've got Dragon Ball Z : Infinite World, but I can run it very slow... at 20-25fps in game, 60-70fps in menus and videos...
My PC Specs:
PCSX2 0.9.8 r4600
Intel Core i7 860 @3.40Ghz (8 cores)
Ati Radeon HD 5850 1gb GDDR5 (Sapphire Overclock Edition)
Ram 8gb DDR3
My pc is fast, and I can run every PS2 game, including God Of War 2 in 1080p...
Please help me!
Reply

Sponsored links

#2
Try allowing 8-bit textures...?
Or maybe try a software renderer...?

I really have no idea what to suggest,
especially without knowing what you've already tried.

Suggesting you use a lower internal resolution, and/or some Speedhacks,
just seems too obvious...
Reply
#3
I've enabled "Allow 8-bit textures" and doesn't changes. I've enabled EE Cyclerate to 3, VU Cycle Stealing to 3, Enable INTC Spin Detection, Enable Wait Loop Detection, mVU Flag Hack and mVU Block Hack... I've the Frameskip enabled on turbo only and I have clamping mode to None.
Please help me!!! Sad A year ago, i played Infinite World with 0.9.7 and it worked, but i've formatted my pc, and I lost all my settings... Sad
Can you give me a pre-configured version of PCSX2 optimized for Infinite World? I watched videos on youtube, when people with Pentium IV 3.2Ghz can run at 55fps the game... Sad
PS: How can I change my signature?
Reply
#4
You can change your signature in your User CP at the top of the page.

If allowing 8-bit didn't help, leave it disabled at this point.

Perhaps you should consider toning down your Speedhack use.
Using the cycle sliders in excess can result in worse performance with some cases.

Are you actually using frameskipping?
And what is your internal resolution set to?

FYI - Never go by videos on YouTube.
Reply
#5
Okay. I use the Native internal resolution, and i'm using frameskip...but the game isn't playable with the frameskip , because it looks like a video of 40 minutes with only 20 frames...
Reply
#6
My computer is much like yours. Core i7 (only yours has a higher GHz), 8 logical threads, 8GB DDR3 ram, and a 1GB ATI radeon HD graphics card. When I was playing Kingdom Hearts 2 in game I could only get around 30-40 fps, even with speed hacks. You said that you reformatted and lost all of your settings. This means that perhaps your computer is now using power saver as a power option? I would go to control panel and check. I recently switched to balanced on power savers (in the power options part of control panel) (and then to high performance after just to be sure since my laptop is plugged in most of the time) and after that I turned off all of the speed hacks I had going and still got a solid 60fps on the game. I know that this is specific but I feel it could be over looked, especially since it made such a huge difference for me. Worth checking out.

-Avonmex
Reply
#7
I suggest you diable ee cycle rate speedhack & VU cycle stealing speedhack, like rezard said.
then, maybe you should use latest svn : http://www.pcsx2.net/svn.php and enable MTVU hack.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#8
Don't use frameskipping.
Do check the Windows Power Plan, as suggested.

I just checked the game with my system.
You should definitely be able to get full speed,
assuming you're at native res, and even without Speedhacks.
(using PCSX2 0.9.8 r4600)

Consider the settings of your system, or PCSX2, as the culprit.
If need be, maybe re-installing PCSX2 would be a simple type of solution.
Reply
#9
Mmmh.... Now I switched to High Performance... now 35 FPS in game ... ._. Sad really nice... from 25 to 35... It's a slow motion game...
(no speedhacks and frameskip)
Thanks to all for the replies Laugh
Edit: 35 when I do KameHameHa, or moves, 40 when I kick or punch, 45-50 when all stay still.
EDIT2: RESOLVED!!! I was using SSSE4.1, and is slower than SSSE3 and SSE2, than I used SSE2 and I can play fullspeed. Laugh Thanks to ALL!!!
Reply
#10
eh... You mean SSE4.1 was slower than SSE2, and SSSE3. For me DBZ Infinite World Plays at fullspeed around 70 fps ofcourse with a bit of speedhack and MTVU. I prefer to use Frameskip for dbz games.
[Image: recodersignature2.png]
Reply




Users browsing this thread: 1 Guest(s)