Thread Rating:
  • 2 Vote(s) - 1.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help PLZ!!!!!
#1
i'v put my kingdom hearts 2 cd and i try to run it.

then comes that red screen in the emulator to put correct playstation 2 format and in the output it says " Config.sys not found" and " couldn't read data from cd"...

anyone can help?
Reply

Sponsored links

#2
post pcsx2 version and computer specs
q6600 OC @ 3.3Ghz, 4gb ddr2 ram, nvidia gtx 260, 2x 1 tb hard disk
Reply
#3
Version is 0.9.6

CPU: intel dual core T7500 2.2
Nvidia geforce 8400 256mb
Ram 2 GB
windows Vista 32-bit

Need more tell me.
Reply
#4
and pcsx2 config. Smile
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#5
(05-10-2009, 05:49 PM)LuisR14 Wrote: and pcsx2 config. Smile

Graphics : GSdx SSSE3
Sound : SPU2-X 1.1.0
Controller: LilyPad 0.9.9
Cdvdrom: Gigaherz's CDVD Plugin 0.7.0
Dev9: DEV9null Driver 0.3.0
Usb: USBnull Driver 0.5.0
Firewire: FWnull Driver 0.4.0
Reply
#6
are you using the disc or trying to load from an iso? Smile
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#7
i have the cd but i've ripped an iso With DVDdiscrypter so i'm using the iso:Tongue
Reply
#8
load the iso with Linuz Iso (first unmount the iso) Smile
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#9
thx alot!!!!!!!!!!!!!!

but the game is very fastLaugh can you tell to configure to make it faster

by the way, every thing is checked in speed hack, if it helps
Reply
#10
also after that song scene at the begining, when the actual game starts, it's the opposit VERY VERY slow.

fps around 45% HELP!!!!!!!!!!!!!
Reply




Users browsing this thread: 1 Guest(s)