Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help Please
#1
Question 
I ran pcsx2.exe, configured my plugins
Now everytime I start it gives me an error message

"an unhandled or unrecoverable exception occured, with the message:
bad allocation
Pcsx2 will now close. More details may be available via the emulog.txt file"

heres my emulog.txt ..

Code:
PCSX2 0.9.6 - compiled on Feb 27 2009
Savestate version: 8b400004
x86Init:
    CPU vendor name =  AuthenticAMD
    FamilyID  =  2
    x86Family =  AMD Athlon(tm) 64 X2 Dual Core Processor 5000+
    CPU speed =  3.018 Ghz
    Cores     =  2 physical [2 logical]
    x86PType  =  Standard OEM
    x86Flags  =  178bfbff 00002001
    x86EFlags =  ebd3fbff

Features:
    Detected MMX
    Detected SSE
    Detected SSE2
    Detected SSE3
    Not Detected SSSE3
    Not Detected SSE4.1

Extended AMD Features:
    Detected MMX2
    Detected 3DNOW
    Detected 3DNOW2
Reply

Sponsored links

#2
You could try this:

Go into the emulator folder and enter the inis folder, delete the pcsx2.ini file, that will erase the configuration and when you open the emulator again it should ask you to reconfigure it. If the problem keeps happening, configure each plugin at a time until you find the culprit.

Also you can try the newer beta version of the emulator.

And if you are using Windows Vista/7 right-click on the .exe and run it as administrator to see if it solves the problem.
Reply
#3
(05-12-2009, 09:46 PM)damieneye Wrote: And if you are using Windows Vista/7 double click on the .exe and run it as administrator to see if it solves the problem.

that's right-click, not doubleclick
Reply
#4
well after deleting the pcsx2.ini and restarting it, I get errors like "couldn't load plugin ZeroGS.dll"

so I didn't configure anything I just hit ok and it gives the same error!
Reply
#5
Yeah thanks Saiki, I'm not used at writing in english!

(05-12-2009, 10:00 PM)NeMoD Wrote: well after deleting the pcsx2.ini and restarting it, I get errors like "couldn't load plugin ZeroGS.dll"

so I didn't configure anything I just hit ok and it gives the same error!

Then just delete everything, download the emulator and start again, I think it will be faster. Just make a copy of the memcard folder and sstates if you have importart saves.
Reply
#6
(05-12-2009, 10:05 PM)damieneye Wrote: Yeah thanks Saiki, I'm not used at writing in english!

no problem.


what pcsx2 version are you trying, and what bios are you using?

(that looks like the 0.9.6 original, try the newest beta)
Reply
#7
Well I reinstalled the beta but gives me same error, i'll try this another day i'm in to much pain to be on the comp atm ***** toothache :/
Reply
#8
do you have a bios?
Reply
#9
yes, yes I does

I'm pretty sure it's ZeroGS.dll, it keeps giving me an error
Plugin failed to load
sysliberror plugins/ZeroGS.dll

so idk
Reply
#10
Update your DX.

http://www.microsoft.com/downloads/detai...laylang=en
Reply




Users browsing this thread: 1 Guest(s)