Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Help] Radiata Stories doesn't seem to work.
#1
Hi guys, it may be the first time that you see me, but I will come back when my Xbox 360 controller for Windows arrive.


Searching a little bit here, I discovered some things that I should change. I already updated Intel drivers and turned the VU Add Hack on.

Notebook: Asus A45A-VX110Q
Specs

Processor: Intel Core i5 3210M @ 2,5 Ghz (3.1 overclock)
Graphics card: Intel HD Graphics 4000
Ram:8 GB
Windows 7 Home Basic 64 bits

My notebook surely can take a beating since it kept 60fps on Kingdom Hearts 2 wonderful starting scene with the max settings. There are some pictures of the configurations and choosing the ISO and the DVD.

Litte question: which one is the better renderer? Direct3D9 or Direct3D11?

P.S: It doesn't matter if I use the DVD or the ISO... When I used the DVD, PCSX2 v0.9.9 crashed.


Attached Files Thumbnail(s)
                   
Reply

Sponsored links

#2
1 - Start by getting the newest version.

2 - Make sure it is NOT installed under C:\Program Files... (create a folder yourself and install there, something like C:\Emulators\PCSX2 should do the trick).

3 - Use the internal ISO reader, don't mount the image under Alcohol, Daemon or any other virtual driver).
. To do so go to the CDVD tab at the GUI and mark "Iso" instead "Plugin". Afterward click on "Iso Selector" and navigate to where the ISO is, select it. Finally go to "System" tab and chose "Boot CDVD (fast)".

4 - Good luck.

PS: the most important information in this case is the console content and/or the log. showing the black image does not add much of information.
Imagination is where we are truly real
Reply
#3
Well, I pretty much did everything I should. I just need to download the newest version.

Log after loading the game.
isoFile open ok: C:\Users\Gabriel\PS2 ISOs\Radiata Stories.iso
Image type = DVD
Fileparts = 1
isoFile: searching for layer1...
GSdx: CrcHacksExclusions:
isoFile: Couldn't find layer1... iso image is probably corrupt or incomplete.

I burned the ISO with ImgBurn on 1x/1x... Would I have to burn it faster? It didn't work with the DVD either.
Reply
#4
Although that may not be the case here (there is a possibility of the DVD is scratched or otherwise damaged indeed), I'd ask you to move the ISO outside the /users.

It's most important that there is no image mounted on virtual devices as well. I remember it caused problems once and I'm not totally sure it was resolved. So, make sure to click on the virtual drive icon on the tray and unmount anything that can possibly be there, don't keep the original DVD on the physical drive also.

Edit: if still not working, post the emulator's log.
Imagination is where we are truly real
Reply
#5
It's working on the old version now... Maybe it were a plugin or a configuration.

But it's rather unsmoothly (I know it's because of the graphics card) and showing some stripes. Do you know how I could take them off?


Attached Files Thumbnail(s)
   
Reply




Users browsing this thread: 1 Guest(s)