Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help: Running Tekken 5 and MGS3 properly!!!
#1
Question 
Hi:

·I've been trying for months to run Tekken 5, i just lost track of every setting i tried. When i set the frame limiter, it says it's running at 60 fps, but it feels like it's running at ~40 fps, really sluggish; on some other settings, if i disable the frame limiter, and let it run full speed, it plays smoother, and in some cases even faster than normal... but the sound plays faster too, so it's not the best solution.

·About MGS3, it starts OK (i can pick up the dropped bag...), but when i get to the scene with the alligators, the framerate drops almost by half, making it very difficult to play. I haven't been able to advance further in the game b/c of this...

My PC specs are:

CPU: Phenom II X2 550 BE @3700 MHz (200 x 18.5)
Mobo: ECS GF8200A BE
VGA: ECS 9600GT
RAM: Kingston DDR2-800 2GB
SO: WinXP SP2

·Can anyone help me with the right settings to play these games properly? I reckon the settings to run these 2 games are different, so i guess i should keep 2 copies of PCSX2 with the right settings for each one.

·Generally i use GSDX SSE2 (PS 3.0), it runs faster than ZeroGS, don't really know why.

·I'll be looking forward to your reply, thanks in advance!! Biggrin

Best regards,
Fenhasan.
My rig:
·CPU: Phenom II X2 550 BE @ 3700 MHz
·Mobo: ECS GF8200A BE
·VGA: Geforce 9600 GT
·RAM: Kingston DDR2-800, 2 GB.
·HDD: WD 500GB SATA-II
Reply

Sponsored links

#2
Quote:·I've been trying for months to run Tekken 5, i just lost track of every setting i tried. When i set the frame limiter, it says it's running at 60 fps, but it feels like it's running at ~40 fps
You're using lots of hacks that can have that side effect.

MGS3 is one of the heaviest games for PCSX2 so it's almost impossible to get good frame rates with it. I guess you're already using the latest beta?
[Image: newsig.jpg]
Reply
#3
I have a beta r1888, i think is the latest, but i also tried using the "vanilla" 0.9.6. Right now MGS3Wackonake Eater it's playable; it runs a little fster in the latest beta, although i still get framerate drops once in a while, and i have trouble saving the game using the codec. Also, the savestate function doesn't work (F1 key) so no much point in playing that way.
My rig:
·CPU: Phenom II X2 550 BE @ 3700 MHz
·Mobo: ECS GF8200A BE
·VGA: Geforce 9600 GT
·RAM: Kingston DDR2-800, 2 GB.
·HDD: WD 500GB SATA-II
Reply
#4
It does work, but you need to use the Lilypad plugin that came with the beta plugins. I don't know what you mean 'i have trouble saving the game using the codec'
[Image: newsig.jpg]
Reply
#5
I meant using the in-game saving method, this is calling "SAVE" with the CODEC (Snake's communications device). Anyway, i tried with a previous beta (r1394 i think), and at least i can save now.
My rig:
·CPU: Phenom II X2 550 BE @ 3700 MHz
·Mobo: ECS GF8200A BE
·VGA: Geforce 9600 GT
·RAM: Kingston DDR2-800, 2 GB.
·HDD: WD 500GB SATA-II
Reply
#6
Your memcards were probably unformatted. You can format them by booting in the bios (just have no disc in the tray and Run->Execute),then go in browser and select the memcards to format them.
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)