Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Help] Soulcalibur/Tekken Display problems.
#1
Hi.
I am having some issues with display when playing soulcalibur/tekken and another namco game on pcsx2. Problem is, when I try to increase D3D internal resolution(I think that's what its called lol can't confirm atm) to anything above 800x600, I get vertical lines on the screen. like 10-12 lines total. No lines appear when playing at native or above mentioned resolution. it happens in both windowed/full screen. I've tried playing around with different settings but no luck.
So if anyone can help me with this, if it's an issue with emulating these particular namco games, or maybe my iso, or if this cant be helped...it'll be very much appreciated. I am using v 0.9.8.

Thanks. Smile

edit
Also with soulcalibur 3, the ingame brightness goes very low. it is fine during cutscenes/menu/character intro etc. but it drops during the fight? any solution to this too?

Reply

Sponsored links

#2
Try setting 1200x1200 or 1080x1920 (yes, inverted)
[Image: newsig.jpg]
Reply
#3
wow. Both resolutions worked! on both game too. Many thanks!

While you're here, can you also shed some light on incorrect brightness during soulcalibur 3 gameplay?
Ty again.
Reply
#4
You can use the skipdraw hack for that, 1 or 2 should do the trick (if you don't know what that is search it in the configuration guide)
[Image: newsig.jpg]
Reply
#5
Nice! Skipdraw = 2 worked! thank you again. very helpful. Smile Smile Smile
Reply
#6
Hi there, I have a question regarding Soul Calibur 3. I've been reading before about the 1200x1200 or 1260x1260 custom resolution to clear the vertical lines, nevertheless I tried that with several versions of the emulator and I can't get them out (currently using SVN 4975). I also tried now the 1080x1920 but again, nothing. It is something weird with this game only, others seem to work very very well. I have a 1680x1050 monitor and an NVIDIA GTX-460. Tried both GSx 11&9. Also if I play hardware mode in native resolution I still have the lines. The only way to get rid of them is by playing in software mode.. but resolution is crappy. I'm just wondering if anybody knows another "possible" trick to try. Skipdraw works fine with the brightness! thanks for the tip!

Ah! One thing I forgot to mention is that when I put (only in this game) custom resolution to 1200x1200, 1260x1260 or whatever custom resolution, I get my screen like moved to the left! That's weird and I haven't seen it with other games. I don't know if that helps.. but just to add info.

Thanks a lot for the help!
Reply
#7
Care to post a screenshot of your GSdx configuration window?
[Image: newsig.jpg]
Reply
#8
sure! Sorry I didn't. I'll post tonight when I'll get back home
Reply
#9
Hi!

Finally I got the screen capture. Couple of weird things. I'm having this "glow" effect that you see in the screen and I can't get it off using all options on dx9 nor 11. Also, a couple of days ago I was having good FPS and all of the sudden I can't co beyond 13 or 15FPS. I already checked CPU-z as I was wondering some underclock was set by my laptop, but the cpu is running fine at around 2100MHz (I have a i7 740QM, should not be a ptoblem...)

I don't see any weird thing on the configurations, but just in case I'm putting a capture of my Speedhacks. Also, the third picture is a screen capture with the 1200x1200 custom res.

           

Any help will be appreciated. Thanks a lot guys!
Reply
#10
What region is your game? Mine is PAL and in the ingame display mode selection I choose PAL60 / 60 Hz and don't get the vertical lines with those resolutions. Looks like if I select PAL50 / 50 Hz I get the results you get as well...
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)