Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Help] Star Ocean 3 (PAL) is too slow (10 fps)
#1
Hi everyone

I try to work Star Ocean : Till The End Of Time on my Asus G55VW Gaming Laptop with Pcsx2 1.0.0 (the last version).
I have a PAL version and I don't know how to set Pcsx2 in order to have a good speed of game (when i start to control the main character, it gives less than 10 fps...)

And i don't think it's because of my computer. The setting is the next :
CPU : i7 ivy 3610QM
GPU : GTX 660M
RAM : 12 Go 1600 Mhz

I found a lot a topics like mine but anyone helps me. (And I have a bad level in english. I'm french, so excuse my strange words ^^)
Btw, when I see my CPU meter when the game plays, it's fine. I have more than half useless.

If you have an idea to set Pcsx2 for Star Ocean 3, it will be very nice, 'coz I really want to play at this game again Sad

Thanks a lot !

Edit : it's possible to play if you accept to let the graphic quality behind. Indeed, you have to take Direct3D11 Software if you want to play with 40-50 fps. This is the 1st solution.

We need to find how can we use Star Ocean 3 on Direct 3D11 Hardware with a i7 IvyBridge 3610M and a Nvidia GTX 660M because it's possible and we have to find what is the setting !


Problem resolved : if you want to play on Star Ocean : Till The End Of Time HD (Direct3D11 Hardware + Native x5), you have to download the 0.9.8. version. Then, you can use the 1.1.0. version if you save the 0.9.8. settings (settings for SO3 that you can find in this topic. Good read !^^). It's probably because there are a defect on the 1.1.0. version about this. (See Page 7 : mVU Block Hack and MTVU)

Thank you everyone to help me to find and resolve this problem. I hope it will help all Star Ocean 3's players. THANKS FOR ALL !!!


Mirage2000.
Reply

Sponsored links

#2
Have you changed any settings from the default ones? Start by setting your laptop to the high performance/always on power profile (from windows control panel->power options), enable all speed hacks in PCSX2 with [recommended] besides their name and the MTVU speed hack
[Image: newsig.jpg]
Reply
#3
Tried.

At the begenning, the speed of the 1st scene is better (but the graphic quality is different. I took the Native x5 before and I try the original resolution now.). When I take the control of the character, it stills the same thing :s very slow. (My laptop is on max performance)

http://www.youtube.com/watch?v=E1FdOJCMaaA This video is the only setting that I found and I tried but no results... Sad

Thanks for your fast answer, Bositman Smile

EDIT : I tried again with Native x5. It's exactaly the same with or without it. I join the screenshots in the next post.
Reply
#4
What is your cpu clockspeed ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
2,3Ghz. Can up to 3,3Ghz with turbo mode, if necessary.

------

Nice fps
[Image: mini_438991SO1.jpg]

Bad fps
[Image: mini_729515SO2.jpg]

And this is the setting that I used with those screenshots.

[Image: mini_321874SO3.png]
Reply
#6
Ok.
This is a demanding game, which will require a cpu clocked @ 3-3.5 ghz
Problem is your cpu will never reach this speed since 3 cores at least among 4 will be ised.
Set all recommended speedhacks + ee cycle rate to 2 and vu cycle stealing to 1.
That shoul help a bit.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
its slow because you've increased the internal resolution but the graphics are being rendered on the 3610's Intel HD 4000.

create a profile for pcsx2 in the nvidia control panel and set it to use the high performance nvidia graphics
Reply
#8
I don't think it's a graphic problem. The quality of the video is perfect, native x5 or original. I think my computer's already using the GPU.
(I created a new profil for Pcsx2 as you said but nothing changed.)

Btw, I found some topics with ee cycle or vu cycle subjects. But I don't really understand... Do you think you can help me in French, jesalvein ? Tongue2 (Je vois que tu habites en France, donc, si tu peux m'aider en Français... Tongue2)

Thank you everybody for your answer !
Reply
#9
(09-21-2012, 03:30 PM)Mirage2000 Wrote: The quality of the video is perfect, native x5 or original.

Thats probably your problem. Try it in native. Itll look like crap but itll prove a point one way or the other. If that's fine, try x2 or x3. Its likely youre just pushing more through memory than your machine can handle (x5 will use a lot of video memory)
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#10
[Image: Optimus_Profile.png]

Did you set the gpu as this image shows?

However, 5x Internal Resolution is heavy for a 128bit memory interface that can only push 64GB/s

that restricts you to 3x and lower with the heavier textured games
Reply




Users browsing this thread: 1 Guest(s)