Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help With Plug ins
#1
I'm sorry i didn't put a title of the plug in or w/e... I really don't know honestly, like i'm tottally new at this emulator.

I've been looking at videos and tuts for days... and i still don't understand it... i don't know what i'm doing wrong......

After everytime i reopen PCSX2 it says it needs to be configured, even after i try configuring it!

and then when i close the configuration screen it says this plug in wont load

>>> http://img9.imageshack.us/img9/6641/problemlqh.jpg

And... after i try to load a bio.... it says this
http://img24.imageshack.us/img24/2157/problem2z.jpg

but... i have these bios in the file
http://img9.imageshack.us/img9/3862/problem3i.jpg
(extra info, the file was originally an iso... i used MagicISO to convert it into a .bin) Can... any1 possibly tell me what i'm doing wrong and how to fix?

btw here are my configs...
http://img22.imageshack.us/img22/6/configurations.jpg

and here is my computer type/configs...
http://img6.imageshack.us/img6/5104/computerconfigs.jpg

PLEASE HELP... THANK YOU VERY MUCH FOR YOUR TIME.

also if any1 needs... i can record my steps etc to better explain/help you help me.
Reply

Sponsored links

#2
http://forums.pcsx2.net/thread-2298.html Glare (run as admin (which is in there))
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#3
Sir... i looked at this tut time and time again, i don't understand.. really, could you explain please... are you saying its not working because i'm not running it in admin mode?
Reply
#4
yes Smile (right click on pcsx2, then click "run as administrator")
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#5
Okay, then i'll try that, ty very much! Smile

Okay... the whole.... plug ins problem or w/e went away! (TYVM FOR THAT ALSO)


But now it still giving me the Error for the Bios (posted above in first post)

Do u know why it's doing that?

SS Posted above also... Smile
Reply
#6
bump... lol.
Reply
#7
The BIOS isn't the game image, it's a small piece of code that is created by Sony, and cannot be distributed with the emulator. You must get it yourself from your own PS2. Google 'dump ps2 bios' or something similar, or search the forum.

From the guide:
Quote:How to extract the bios files from your PS2: Visit PS2Dev and a thread HERE
"This thread should be closed immediately, it causes parallel imagination and multiprocess hallucination" --ardhi
Reply
#8
we got it. Me and Luis got it together last night, thank you so much Luis!
Reply




Users browsing this thread: 1 Guest(s)