Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help ZeroGS 0.97.1 no video displays
#1
When the game starts loading with this plugin the video disappears. Any fixes for this? or is their another plugin I can use in place of this one? Since this is the latest beta their is no other graphic plugin option so what plugin should I try than?

XP Pro Sp3 32bit
HD 3870 Video Card
Reply

Sponsored links

#2
The latest beta also includes GSdx which should work fine. What is your system?
[Image: newsig.jpg]
Reply
#3
Well GSdx is missing from selections when I downloaded latest beta with plugins. Custom built PC.. 512MB HD 3870 Video Card, 4GB Memory, Processor: 64bit X2 4600+, and running XP Pro Sp3 32bit. The other problem I am having is audio it sounds staticky... I use the Auzentech Mystique 7.1 Dolby Digital Live sound card so it sends the signal directly to my stereo receiver for processing.
Reply
#4
Install: http://pcsx2.dyndns.org/vc10/vcredist_x86.exe and this
http://www.microsoft.com/Downloads/detai...laylang=en

That should do it. Sound slowing down or cracking is caused by not getting full speed, which is probably because your processor is fairly slow for the emulator
[Image: newsig.jpg]
Reply
#5
Thanks I found latest GSDX because I still get an all white screen after updating them files still. It appears the ZeroGS driver does not like Directx 9 I guess because nothing but pure white screen when game starts to load.
Reply




Users browsing this thread: 1 Guest(s)