Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help error after start
#1
Hi i did the configuration of the PCSX2 from the main sticky for it. I have the 0.9.7.3876m Version of the program.

I am trying to get it going but all i get it a black window that shows up for a second then this:

[Image: suwp3m.jpg]

I have Geforce 8800 GT

AMD Phenom 9500 quad-core 2.20GHz

3gb of ram

The game im trying to play is Final Fantasy 10. any help would be good.

Any other info you need I can give you!
Reply

Sponsored links

#2
mmm ... try to reinstall it?
Reply
#3
Tried that
Reply
#4
try convert your original disc to ISO via ImgBurn
then use Linuz-ISO or CDVDolio to equip your iso. rather than using cdvdGigahertz
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#5
If mounting the image or the physical disc, actually if using Gigaherz at all you MUST select "Plugin" and not "Iso" in the CDVD menu.

That is a well known issue where "Iso", meaning the internal CD\DVD reader, conflicts with the plugin.

Alternatively and probably the solution to attempt first is indeed using the "Iso" option, to it just make sure the actual ISO is mounted by and only by the "Iso Selector" option in the same CDVD menu in the GUI... from there "Browse the ISO.

This mean you must not have the ISO mounted anywhere else. Not in a virtual driver, not in Gigaherz and not the physical disc inserted. Actually you could even use the CDVDNull driver and things will work fine.

To actually start the game, whatever you chose "Iso" (as in internal) or "Plugin" (as in ... plugin) reader method, go to "System" menu and from there "Boot CDVD (fast)".
Imagination is where we are truly real
Reply
#6
ok so i got it going now say i wanted to recorde video how do i do that?
Reply
#7
Press F12 while playing to get the recording window, then F12 again (sometimes needs 2 presses) to stop recording.
[Image: newsig.jpg]
Reply
#8
ok so i got it going now. and im having some issue with the speed of the game. it slows down sometimes. then the sound goes super digital and goes normal...
Reply
#9
Yes PS2 emulation is extremely CPU demanding. Add recording and video encoding to that and you get horrible speeds, it's expected really.
[Image: newsig.jpg]
Reply
#10
so basically turn everything off to play ps2?
Reply




Users browsing this thread: 1 Guest(s)