Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help fixing blurry graphics
#1
Question 
The game is "Naruto Uzumaki: Chronicles 2"
specs:
Windows 10
PCSX2 1.3.1, 1.2.1, 1.1
GTX 560 1gb (drivers up to date)
AMD Phenom II x4 965 @ 3.8ghz
6gb DDR3 RAM

The blurriness is like a doubled image, or ghosting. Causing even high resolutions like x5, x6 to look bad. I took the clearest screenshot I could with an external program. It should be viewed at 100% size. 
The effect is most obvious on the headband, eyes, top of rogue ninja's heads.
http://puu.sh/ljuSa/730149eb48.bmp (Will auto save picture, because .bmp)

I've tried everything I have access to, to try and fix this problem, including:
OpenGL, 3D9, 3D11
Interlacing
A mix of hardware hacks (Broke stuff and fixed nothing)
Changing EE/IOP, VUs settings
Speed hacks
Game fixes

I checked for solutions by researching Cavia and Racjin. But neither of them have developed any big name PS2 games that are popular here on PCSX2.
https://en.wikipedia.org/wiki/Racjin
https://en.wikipedia.org/wiki/Cavia_(company)
Naruto Uzumaki: Chronicals 1 also has this issue, but is not mentioned in the PCSX2 Wiki by the person who tested the game.

I fear the problem is PCSX2's lack of support for this game/developer's engine, or whatever.
Help is appreciated if I missed anything that could fix this.
Reply

Sponsored links

#2
try messing with the half pixel offset hacks in the gsdx config.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#3
It gives me glitchy graphics without removing the blurriness.
Also adds a further offset ghost image of characters, which I see by default in Chronicles 1.

Gonna do some more testing
Reply
#4
Press F5 couple of times...I see it as one of the interlacing modes
Reply
#5
(11-14-2015, 01:09 AM)vsub Wrote: Press F5 couple of times...I see it as one of the interlacing modes
I mentioned trying this in the OP.

throwing out my most recent reply, that seemed to be a graphics fluke.

The image becomes clear and sharp in software mode, when compared to hardware modes in native resolution.
http://puu.sh/lmMj8/f257985a22.bmp
http://puu.sh/lmMry/5525e296b6.bmp
Naruto Uzumaki: Chronicles 1 & 2 are the only games I have that do this.

I'm not knowledgeable enough to say anything about why software mode isn't having graphic problems.
Guessing this would need a game specific fix for hardware renderer Sad
Reply
#6
Turn Anisotropic Filtering and MSAA off if they're on. If they aren't set skipdraw to 1(or higher if necessary).
Reply
#7
(11-15-2015, 11:00 PM)FlatOut Wrote: Turn Anisotropic Filtering and MSAA off if they're on. If they aren't set skipdraw to 1(or higher if necessary).

Ops, forgot to mention I played with skip draw values up to 1000. It's like skipdraw doesn't work in this game.
MSAA is off, tried AF off, doesn't fix.
Also played with custom resolutions. Like super wide, narrow, high res, ect...
Reply
#8
It's strange because it definitely looks more like some kind of interlacing bug rather than a ghosting bug. But you mentioned you already messed with those settings. :/ Very odd indeed.
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#9
Did you also turn on Hardware Depth, Accurate Date and selected higher Blending Unit Accuracies in OpenGL?
Reply
#10
(11-15-2015, 11:25 PM)Ryudo Wrote: It's strange because it definitely looks more like some kind of interlacing bug rather than a ghosting bug. But you mentioned you already messed with those settings. :/ Very odd indeed.
Yeah I'm cycling through them at x6 resolution.


(11-15-2015, 11:27 PM)FlatOut Wrote: Did you also turn on Hardware Depth, Accurate Date and selected higher Blending Unit Accuracies in OpenGL?

Yes
http://puu.sh/lmRbH/184ab73187.jpg
Reply




Users browsing this thread: 1 Guest(s)