Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help for settings, speed up the machine
#1
Hi !

I promise this will be the last thread I open here. Maybe I cant run the emulator on my actual pc so..

I'm asking you if I can change something on my pcsx2 configurations, or if you suggest to install at least Windows 7 on my pc, but only if I will see positive changing.

Here some info on my pc:

Host Machine Init:
Operating System =  Microsoft Windows XP Professional Service Pack 3 (build 2600)
Physical RAM     =  3327 MB
CPU name         =  Intel® Xeon™ CPU 2.80GHz
Vendor/Model     =  GenuineIntel (stepping 0A)
CPU speed        =  2.800 ghz (4 logical threads)

GPU =  ATI Mobility Radeon HD 5430 - 512 MB

Here some snapshot, of Emulator settings and video/audio settings:

http://i66.tinypic.com/x4565v.jpg

http://i68.tinypic.com/wtir95.jpg

Here a list of games I tryed. I put them by % of speed i have, from the fastest to...Metal Gear Solid. At the moment I can play only with ICO and Kingdom Hearts 1

ICO:                            75/100%
Kingdom Hearts 1:       75/100%

T.Raider Underweorld:  60/80%
Resident Evil 4:            55/85%
Kingdom Hearts 2:       55/80%
Final Fantasy 10:          55/75%
Silent Hill 3:                 55/70%
Project Zero 1:           50/80%
Final Fantasy 12:        50/75%
One Piece G.Adv.:        45/65%
Shadow Of Colossus:   45/65% 
GTA San Andreas:        45/65%

MGS Snake Eater:       35/55%

Thank you for any help
Reply

Sponsored links

#2
Installing Windows 7 won't help too much i mean dx10 could but i think the loss of performance from the higher requirements of 7 will probably hurt you.

Well it well also help to know you cpu model

Your GPU is not powerful enough to help.

I am pretty sure there is no configuration changes that will help
Windows 10
Intel 5930k 4.2ghz/core
32 GBs of 2400MHz DDR4
AMD PoweColor 390X (GPUs are expensive or this would be in crossfire)
Reply
#3
Try this:

1. Change VU1 to old SuperVU
2. In gdx settings enable HW hacks change skipdraw 1 from 0 (helps With ff12 Bash and other quickennings FPS)
Reply
#4
To Eiodalin:
I have this pc: http://h20564.www2.hp.com/hpsc/doc/publi...-c00215315
And the CPU is a Pentium 4 Xeon 2.80 GHz.
Cpu-Z say I have 2 processor each with 2 threads. Or, I think, maybe I have a single processor with 4 threads

To Seuvah:
changing VU1 to old SuperVU, do nothing.
Enable HW Hacks and put skipdraw to 1, change a bit. I tried with 2/3 games, including FF 12.

Thanks for the info
Reply
#5
Yeah, you likely won't get full speed on much of anything on that chip
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#6
(02-01-2016, 03:19 PM)Trasimedia Wrote: To Seuvah:
changing VU1 to old SuperVU, do nothing.
Enable HW Hacks and put skipdraw to 1, change a bit. I tried with 2/3 games, including FF 12.

For FF12 SuperVU better Smile
One more thing you can do : Enable L2 cache for windows
[quote pid='505265' dateline='1454332793']
[i]First open up Registry Editor(regedit) go to this location...
HKEY_LOCAL_MACHINE->System->CurrentControlSet->Session Manager->Memory Management. In there find SecondLevelDataCache. enter 400 !! restart PC

I have athlon 260 , 15-20 fps more after l2 cache enabled and not only for emulator, games also
Reply
#7
To Seuvah:

I found on the net that some old CPU dont recognize something, when that window has "0" on it.
So you say to put 400: it depends on my configuaration, or you too put 400 on that window ?

And last thing, put 400, after enabled hexadecimal, or decimal ?

Thanks
Reply
#8
(02-02-2016, 12:52 PM)Trasimedia Wrote: To Seuvah:

I found on the net that some old CPU dont recognize something, when that window has "0" on it.
So you say to put 400: it depends on my configuaration, or you too put 400 on that window ?

And last thing, put 400, after enabled hexadecimal, or decimal ?

Thanks

In decimals , also check bios for Hyper-Threading if it is enabled your cpu supports it. 
 
Reply
#9
(02-02-2016, 11:40 AM)seuvah Wrote: One more thing you can do : Enable L2 cache for windows
[quote pid='505265' dateline='1454332793']
[i]First open up Registry Editor(regedit) go to this location...
HKEY_LOCAL_MACHINE->System->CurrentControlSet->Session Manager->Memory Management. In there find SecondLevelDataCache. enter 400 !! restart PC

[/i]
I have athlon 260 , 15-20 fps more after l2 cache enabled and not only for emulator, games also

[/quote]
I tryed this but no change on the emulator. I did as you said, put 400, decimals.
And plus, on CPU-Z in the first page there's a part for the Cache, and one for the Level 2 Cache; this one doesnt change before and after the 0 to 400 change.
I will let you know when i buy a better PC... hi !
Reply
#10
That registry hack could have decreased performance.

Being 0 doesn't mean L2 cache is disabled, it just means it will attempt to autodetect it from your CPU (which these days it should have little trouble in doing), if that fails your L2 cache is set to 256k, not off.

But yeh, my advice, put it back to 0.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)