Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help, half speed (All games)
#1
Hey, i've just opened PCSX2 today to play FFX, i've been playing PCSX2 for around a year on this PC and never had this problem before.
ALL games constantly run at 30fps, it's like its capped at that now, i haven't changed any settings recently and it was fine yesterday running at a constant 60fps.

When i press F4 i get 150fps in FFX so this isn't a hardware issue.

Hardware:
I5 760 2.8 OC'ed to 3.6
GTX 460 OC
4GB Ram

It's like all the games are running slow motion mode, i've checked all the framelimiting and everything seems to be the same as it was yesterday...

If i press F9 to go into software mode the game runs at 60fps again.
In hardware mode no mater what res i put it in it will always stay at 30fps, even in native.

A little help would be appreciated ^^
Reply

Sponsored links

#2
If you didn't changed anything... any chance you have "LimiterWackolomo" at the top of the window?Tongue If soo, press Shift+tab...
Reply
#3
(07-13-2011, 11:28 PM)miseru99 Wrote: If you didn't changed anything... any chance you have "LimiterWackolomo" at the top of the window?Tongue If soo, press Shift+tab...

Nope that didn't work either, if i can't sort it out, guess i'll just reinstall PCSX2 maybe some file was deleted in a cleanup i did other day
Reply
#4
verify you don't have vertical synch enabled on you video card control panel.
Imagination is where we are truly real
Reply
#5
PCSX2 settings? Plugin settings?

Try disabling "Vsync/Wait Refresh" in both PCSX2 and your graphic card's Control Panel, might want to try deleting your pcsx2_vm.ini file and configure again if that doesn't help.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply




Users browsing this thread: 1 Guest(s)