Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help improving sound
#1
Hey, I'm trying to play Shadow of the Colossus on my computer. I'm running it at 1080p. The video is very smooth and plays really well but the sound is quite bad.

My specs are:
i7-2600 cpu, 3.40 ghz
8gb of ram
Radeon HD 6900 video card with 2gb of ram on it

Like I said the video runs fine. I am using an ISO but I do own Shadow of the Colossus and if I need to prove it by taking a picture of it with my PS2 with a piece of paper on it saying my username to get help, I will. I'm only using an iso because I wanted to play this in 1080p (looks so much better than my fuzzy PS2 on my old phillips tv). I've tried a lot of different settings for my audio but this is the one I find works best, or sucks the least I should say: http://i.imgur.com/JeEo8bS.png
Reply

Sponsored links

#2
Hmm.. My audio wasn't working at first either, but I fixed everything up with a bit of tinkering. Are you sure It's the game..? Anyway, try switching from Linear to Catmull-Rom. Let me know how that works out..
Reply
#3
(03-07-2014, 05:20 PM)TheSolidSnake Wrote: Hmm.. My audio wasn't working at first either, but I fixed everything up with a bit of tinkering. Are you sure It's the game..? Anyway, try switching from Linear to Catmull-Rom. Let me know how that works out..

Sounds worse honestly.

Oh and it's not the game. Played it before.

The audio is not the worst thing ever. It does sound better on my PS2 but maybe this is the sacrifice I have to make to play Colossus in 1080p... Still open to suggestions though.
Reply
#4
(03-07-2014, 05:29 PM)CronoTrigga Wrote: Sounds worse honestly.

Oh and it's not the game. Played it before.

The audio is not the worst thing ever. It does sound better on my PS2 but maybe this is the sacrifice I have to make to play Colossus in 1080p... Still open to suggestions though.

I learned that not everything is perfect; your going to have to make some adjustments to the emulator. Play around with the sound Interpolation. I'm sure you'll get some luck with that.
Reply
#5
Does it sound bad in quality or does it lag?
[Image: lhljdGn.png]
My Steam Profile
Intel i5 3450 @ 3.1ghz~3.5ghz | Nvidia Gtx 980ti 6GB | Corsair Vengence 16gb DDR3 | WD Blue 1tb + Black 2tb hdd | Samsung 850 Evo 250gb SSD | Windows 10 pro

Reply
#6
(03-07-2014, 05:43 PM)Shouvanik Wrote: Does it sound bad in quality or does it lag?

The sound can become glitchy here and there. It does sometimes lag a bit but not often. Overall the sound is inferior to my PS2 but I can live with that. At this point I just want to find a way to get rid of the glitchyness of the sound.

Frame rate though is fine and my video is smooth.
Reply
#7
Try cubic or hermite in interpolation if that works.
[Image: lhljdGn.png]
My Steam Profile
Intel i5 3450 @ 3.1ghz~3.5ghz | Nvidia Gtx 980ti 6GB | Corsair Vengence 16gb DDR3 | WD Blue 1tb + Black 2tb hdd | Samsung 850 Evo 250gb SSD | Windows 10 pro

Reply
#8
Found a solution. I didn't use it originally because it wasn't recommended in the settings. Async mix fixed all of my glitching and slowdown in the sound. Now hopefully the game doesn't break. This also increased the quality to the same as my PS2.
Reply
#9
It acually makes audio and video out of synchronisation. very helpful if u want normal audio on a laggy game. i have not suggested that since u said framerate is fine and video is not an issue.
enjoy playing Smile
[Image: lhljdGn.png]
My Steam Profile
Intel i5 3450 @ 3.1ghz~3.5ghz | Nvidia Gtx 980ti 6GB | Corsair Vengence 16gb DDR3 | WD Blue 1tb + Black 2tb hdd | Samsung 850 Evo 250gb SSD | Windows 10 pro

Reply
#10
So far it's made Colossus very enjoyable. Nothing's out of sync now but maybe in another game I'll have to disable it. Thanks for the help.
Reply




Users browsing this thread: 1 Guest(s)