Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help me about screen problem
#1
I tried play crash twinsanity but this thing stay in my screen and is so laggy ı cant play it ...
My pcsx2 version is 1.3.1
ı tried play crash twinsanity and ı play with ISO not DVD


Attached Files Thumbnail(s)
                   
Reply

Sponsored links

#2
you are using a older version of GSdx , get the latest development build from here - http://pcsx2.net/download/development/git.html
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#3
have you also ticked the "Synchronous GS" option in the Emulation Settings under the config menu? You seem to be missing the GS % on your window.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#4
(07-01-2015, 05:13 PM)ssakash Wrote: you are using a older version of GSdx , get the latest development build from here - http://pcsx2.net/download/development/git.html


Attached Files Thumbnail(s)
   
Reply
#5
thats better. you might need to use software mode.
What I would suggest is you try the new GSDX version 2 you can get from here: http://forums.pcsx2.net/Thread-GSdx-2-0

then run the game in OpenGL Hardware mode and tick the "accurate" boxes.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#6
(07-01-2015, 05:37 PM)refraction Wrote: thats better. you might need to use software mode.
What I would suggest is you try the new GSDX version 2 you can get from here: http://forums.pcsx2.net/Thread-GSdx-2-0

then run the game in OpenGL Hardware mode and tick the "accurate" boxes.

"then run the game in OpenGL Hardware mode and tick the "accurate" boxes." ı do it but ı cant see anything just sound ... and if ı try software Direct3D10 software game being so laggy
Reply
#7
Make sure you've chosen OpenGL and not OpenCL.

What graphics card do you have? It could be that your GPU just doesn't support it. is Direct3D10 hardware any better in that version?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#8
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#9
(07-01-2015, 06:16 PM)refraction Wrote: Make sure you've chosen OpenGL and not OpenCL.

What graphics card do you have? It could be that your GPU just doesn't support it. is Direct3D10 hardware any better in that version?

I edited can you look ?

(07-01-2015, 06:23 PM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
Sorry about that . I edited
Reply
#10
Your PC is quite old and will probably struggle to play well, you could try messing with some of the speedhacks in the emulator settings, but don't go mad with them.

Also stick to Direct3D 10 hardware, it may look bad at times, you "might" be able to use a skipdraw setting in GSDX's hw hacks section to get rid of that if you're lucky!

Edit: Apparently Skipdraw set to 3 sorts that out.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)