Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help me, graphical problem...
#1
Hello guys, i need help... When i'm playing ntsc games with 60fps, every 10 seconds my game lose some fps, like 12 fps for one second and back to 60 again, ALWAYS! every 10 seconds my game freezes for one second and back to 60 fps, It is like something is happening every 10 seconds with the emulation who causes my game to lose 12 fps... I already tried the sticky general troubleshooting faq in graphical section, nothing works... Please guys help me!!!
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Intel® Core™ i3-6100 CPU @ 3.70GHz
NVIDIA GeForce GTX 750 Ti
8gb memory
windows 10

I'm using default settings.
I'm trying to play Pro Evolution Soccer 2011 and Pro Evolution Soccer 2014, both iso.
Reply
#4
which pcsx2 version ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(06-24-2017, 07:11 AM)jesalvein Wrote: which pcsx2 version ?

sorry, 1.4.0
Reply
#6
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
my log: http://textuploader.com/d0wqf
Reply
#8
you'll never reach 60 fps whatever you do wtih those games.
they are locked @ 50fps since they are PAL versions
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#9
i can change it from pal to ntsc in game: http://imgur.com/a/LVgcD
Reply
#10
my bad, didn't know this.
did you set your windows power plan to high performance ?
Tried OGL renderer instead of D3D11 ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)