Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help me please. :(
#1
I have been lagging terribly, at about 14 FPS, at a not so highly graphical game. I'm not sure why.

Processor: Intel® Core™ 2 Duo CPU E7400 @ 2.80GHz

Installed Memory (RAM): 3GB

System type: 32-bit Operating System

Graphics card: Nvidia Geforce 9600GT

I'm also using Windows 7. And for some terrible reason, I lag in dragonball z budokai 1 or 3. Especially since Budokai 1 isn't so highly graphical.

Please help me. Sad
Reply

Sponsored links

#2
Have you tried speed hacks?
Reply
#3
First make sure that u read this http://forums.pcsx2.net/Thread-PCSX2-0-9...-Questions
Second, if u wanna help u need to post all the info of pcsx2, like what plug ins are u using and their configuration
Third, the search funtion is rly great, try it ^^

Now i dont now how "hard" is dbz but u maybe wanna try some hacks and oc ur cpu.
Reply
#4
Search function didnt get anything. Also, i read that already, and it didn't help me at all. Also what part of info of my pcsx2 do you want me to post?


Reply
#5
Quote:post all the info of pcsx2, like what plug ins are u using and their configuration

there you go...
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
Actually i made a mistake. My graphics card is GeForce 9300 / nForce 730i.

Also my plugins are
GS: DSdx 4600 (MSVC 15.0, SSE2) 0.1.16 [gsdx-sse2-r4600]
PAD: LilyPad svn (r4510) 0.10.0 [lilypad-r4600]
SPU2: SPU2-X r4600m 1.4.0 [spu-2-x-r4600]
FW: FWnull Driver 0.7.0 [FWnull]
DEV9: DEV9null Driver 0.5.0 [DEV9null]

I also tried speed hack, but that didn't do the trick, so i turned it off.

I also tried to disable framelimiting, nothing happened. Please help me.
Reply
#7
framelimiting is not gonna give u a boost in speed(weird how a lot of ppl misunderstand this), try again with the hacks and leave the resolution of the game @"native", also ur gpu is rly weak, so again i ask u to use the "search" and look for the low end machines configuration guide, maybe thats help u o/
Reply
#8
I don't know what you mean by keeping the resoultion of the game native. Please tell me.
Reply
#9
Tick "Native" in GSdx settings.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#10
Wow thank you so much. I am starting to get about 40 FPS. But is there anyway i can make it higher atleast? Also what about the sound? It is kind of a bit slow. and laggy.

Also i still get about only 15 FPS in dragonball z budokai 3 but in budokai 1, i get 40 FPS.

please help me?
Reply




Users browsing this thread: 1 Guest(s)