Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help me please!!! Problem with: PCSX2
#1
Hello,
I need your help...I want to play the game "Kingdom Hearts 2" and "Kingdom Hearts 2 Final Mix+" with this program,but the gane runs to slow...

1. My Computer information:

-Medion,Windows Vista
-Processor: AMD Phenom 9650 Quad-Core Processor 2,30 GHz
-Internal Memory:4,0 GB
-System 32 Bit


And now my settings:

-Grafik: G-Sound: Peops
-First C.: Peops
-Cdvdrom: Peops
-Dev9: DEV9
-USB: USBnull Driver
-FireWire:FWnull Driver 0.4.0

Speedhacks:

Use 2xCycle Rate...

But the game runs to slow...it`s a horror to watch the grafic...

Can you help me please???
Reply

Sponsored links

#2
we're lacking information on your specs
we need also your GPU(graphics card) and the PCSX2 version you're using
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#3
Oh sry,one moment please^^
-
16x-PCI-Express-graphiccard MSI 1462
-->Codename G94
Name:ATI Radeon HD 4350

Verison:

pcsx2 0.9.6
Reply
#4
using the latest official beta pack of pcsx2 and plugins is always recommended, also rip your game disc to an iso with e.g. imgburn and run it with linuziso as your cdvd plugin, and try the "vu cycle stealing" speed hack. make sure you use the directx10(hardware) renderer in gsdx and set it to "native".
CPU Core i5-3570K@3.4GHz | GPU Nvidia Geforce GTX 570 | RAM 8GB DDR-3 1600MHz CL9 | OS Win7 Ultimate (x64) SP1
EMU PCSX2 v1.1.0 r5645 | GS GSdx SSE4 r5632 | SPU2 SPU2-X r5559 | PAD LilyPad r5403 | CDVD cdvdGigaherz r5403
Reply
#5
[Image: kingdomheartsproblem.jpg][/img]

Sooo,thanks for your helpSmile
The game runs...but it`s very bright and
you see my next problemSad
the graphic has a big problem and roxas runs not always so fast as he normaly can...can anybody help me?Sad

Here is my program:

[Image: pcsx1.jpg]

[Image: unbenannt2wbu.jpg]

[Image: unbenannt3rnh.jpg]
Reply
#6
Use GSdx instead of ZeroGS and Lilypad instead of SSXPSX
[Image: newsig.jpg]
Reply
#7
YeahSmile
Thank you...but the game runs very slow...what can I do now?Must I work with the speedhacks?
Reply
#8
In GSdx, select DirectX10 Hardware in renderer and check the box "Native"
[Image: newsig.jpg]
Reply
#9
(09-01-2009, 02:10 PM)Bositman Wrote: In GSdx, select DirectX10 Hardware in renderer and check the box "Native"

Hm,Native is aktiv,but I only have:
Direct3D 10 (Hardware) and not DirectX10 Hardware,can I download this?
Reply
#10
that's what bositman meant, select this as your renderer in gsdx. and you really should use the latest official beta of pcsx2, try the new speed hack "vu cycle stealing", it's usually very effective even on the "slight" or "moderate" setting.
CPU Core i5-3570K@3.4GHz | GPU Nvidia Geforce GTX 570 | RAM 8GB DDR-3 1600MHz CL9 | OS Win7 Ultimate (x64) SP1
EMU PCSX2 v1.1.0 r5645 | GS GSdx SSE4 r5632 | SPU2 SPU2-X r5559 | PAD LilyPad r5403 | CDVD cdvdGigaherz r5403
Reply




Users browsing this thread: 1 Guest(s)