Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help me understand and configure
#1
Hello! Im new here and i have few questions. So i started to use PCSX2 and i noticed that there is huuuuuuge amount of different options. I finished Jak And Daxter The Precursors Legacy and made it work with 60fps without issues. Now i started to play Crash Twinsanity but there is lots of bugs. So Can anyone help me to configure my PCSX2 1.4 so i can play Crash Twinsanity.

Processor: AMD Phenom II X6 1035T 2.60GHz
RAM: 6gt
OS: Microsoft Windows 7 Ultimate Edition Service Pack 1 (build 7601), 64-bit
Video Card: NVIDIA GeForce GTX 960
If you have more questions about my PC or something else, feel free to ask for more details.


Reply

Sponsored links

#2
Crash does have a lot of bugs, they "might" be better on the newest development build, just remember to set the GSDX renderer to OpenGL Hardware and put blending accuracy to at least Basic.

http://buildbot.orphis.net/pcsx2/index.php

and please don't change the colour of the text, especially to dark blue or black, most of us here are using the "dark" theme it's near on impossible to read.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
(10-02-2016, 03:02 PM)refraction Wrote: Crash does have a lot of bugs, they "might" be better on the newest development build, just remember to set the GSDX renderer to OpenGL Hardware and put blending accuracy to at least Basic.

http://buildbot.orphis.net/pcsx2/index.php

and please don't change the colour of the text, especially to dark blue or black, most of us here are using the "dark" theme it's near on impossible to read.
Thanks for the tips i look into those later! And like i said im new so text color was an accident, sorry.
Reply
#4
(10-02-2016, 03:35 PM)laamatsu Wrote: Thanks for the tips i look into those later! And like i said im new so text color was an accident, sorry.

It's no problem, not punishing you for it, just mentioning that is the case Smile
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
Crash Twinsanity should be fine with OpenGL and hardware depth(is on by default in git builds) in 1.5.0 GIT builds, except that there's still a half-screen bug with a foggy wall sometimes obscuring the lower half of the screen. You can temporarily switch to software mode with F9 if it blocks your progress.
Reply
#6
(10-02-2016, 04:37 PM)FlatOut Wrote: Crash Twinsanity should be fine with OpenGL and hardware depth(is on by default in git builds) in 1.5.0 GIT builds, except that there's still a half-screen bug with a foggy wall sometimes obscuring the lower half of the screen. You can temporarily switch to software mode with F9 if it blocks your progress.

Thank you! But when i do the F9 thing, my fps drops hard. Also new build doesnt work for, says that my setup is not good enough.
Reply
#7
(10-02-2016, 08:22 PM)laamatsu Wrote: Thank you! But when i do the F9 thing, my fps drops hard. Also new build doesnt work for, says that my setup is not good enough.

Yes your FPS will drop, F9 puts it in to "software emulation" which is quite slow, you should be able to speed this up by going in to the gsdx settings, you might need to change the renderer to "OpenGL (software)" temporarily and then change the Extra Rendering Threads to 3 or 4, then OK it, that should help.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#8
(10-02-2016, 09:49 PM)refraction Wrote: Yes your FPS will drop, F9 puts it in to "software emulation" which is quite slow, you should be able to speed this up by going in to the gsdx settings, you might need to change the renderer to "OpenGL (software)" temporarily and then change the Extra Rendering Threads to 3 or 4, then OK it, that should help.

Did what u told and still having this problem.


Attached Files Thumbnail(s)
   
Reply




Users browsing this thread: 1 Guest(s)