Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help me with Dark Cloud 2 config ?
#1
Hey everyone, can someone share their experience in emulating Dark Cloud 2 ?

When i try to play it, the sound is all weird, animations are really slowed down (around 30 fps) and i can't see dialogues (just black dialogue boxes).

Here are some pics :

http://img30.imageshack.us/i/70887142.gif/
http://img30.imageshack.us/i/89140226.gif/
http://img12.imageshack.us/i/33792389.gif/
http://img10.imageshack.us/i/90871086.gif/
http://img10.imageshack.us/i/34337627.gif/
Any help would be appreciated.

My specs :

OS : Windows Vista
RAM : 4gb
Processor : Q660 Quad Core
Graphic Card : GeForce 8800GT, 512 mb
Reply

Sponsored links

#2
your images are not found by imageshack. better use the attachment system of this forum for screenshots. and one screenshot of the problem is probably enough, better include screens of your config.
CPU Core i5-3570K@3.4GHz | GPU Nvidia Geforce GTX 570 | RAM 8GB DDR-3 1600MHz CL9 | OS Win7 Ultimate (x64) SP1
EMU PCSX2 v1.1.0 r5645 | GS GSdx SSE4 r5632 | SPU2 SPU2-X r5559 | PAD LilyPad r5403 | CDVD cdvdGigaherz r5403
Reply
#3
Looks like you're running a old verison of the emulator/plugins, try updating PCSX2 and telling us what your PCSX2 and plugin settings are. Also your current pics look bad like they look like they're running in lower color quality, try uploading them in jpg next time.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#4
(07-12-2009, 10:58 PM)Shadow Lady Wrote: Looks like you're running a old verison of the emulator/plugins, try updating PCSX2 and telling us what your PCSX2 and plugin settings are. Also your current pics look bad like they look like they're running in lower color quality, try uploading them in jpg next time.

no surprise, as the gif image format only supports a palette with a maximum of 256 colors Wink but you are able to view these images? i only get "Image Not Found You will be redirected to the ImageShack frontpage shortly." errors
CPU Core i5-3570K@3.4GHz | GPU Nvidia Geforce GTX 570 | RAM 8GB DDR-3 1600MHz CL9 | OS Win7 Ultimate (x64) SP1
EMU PCSX2 v1.1.0 r5645 | GS GSdx SSE4 r5632 | SPU2 SPU2-X r5559 | PAD LilyPad r5403 | CDVD cdvdGigaherz r5403
Reply
#5
I try this game with pcsx2 0.96 beta in this forum and that game just working fine.
Notebook ASUS A43TA|CPU AMD Llano APU A6-3400m Triple core (1 core disable) OC to 2.6+Ghz|GPU CF|HD 6520 400Mhz/667Mhz iGPU|HD6650M OC 780Mhz/985Mhz dGPU|RAM 8GB DDR3 1333|Windows 7 Ultimate Sp.1 x64 bit.
>> Emulation speed differs for each game. There will be some you can run fast easily, but others will simply require more powerfull hardware <<.
Reply
#6
Sorry, will repost them asap. And no, i converted images to .gifs because they are smaller in size.

They work now, i accidentally deleted last "/" .

EDIT: Dl/ed plugins again, and it seems it works now, last one i downloaded were from rapidshare ^.^
Just have to config sound :=)
Reply
#7
could you post your gsdx config?
CPU Core i5-3570K@3.4GHz | GPU Nvidia Geforce GTX 570 | RAM 8GB DDR-3 1600MHz CL9 | OS Win7 Ultimate (x64) SP1
EMU PCSX2 v1.1.0 r5645 | GS GSdx SSE4 r5632 | SPU2 SPU2-X r5559 | PAD LilyPad r5403 | CDVD cdvdGigaherz r5403
Reply




Users browsing this thread: 1 Guest(s)