Thread Rating:
  • 1 Vote(s) - 2 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help me with FFX-2
#1
I had tested FFX-2 with FPS 48

But bugs in the visual, can anyone help to resolve this problem.


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
try GSdx plugin.. worked for me Smile
Reply
#3
I am using GSdx plugin but the problem rest .
Reply
#4
How to find a crc and replace with another crc please
Reply
#5
Anyone to help me in bugs ?
Reply
#6
Hold your horses.... Not everybody gets an answer in 2 hours... By tomorrow you'll probably get the answer, so be patient... Smile
Currently Working On:
[Image: 20accwz.png]
- SSX3 testing
- God Of War 2 testing

-> Inactive till May 4th
Reply
#7
thanks
Reply
#8
Hi, i play FF12 with no bug graph and movies are fantastic i give you my settings:

GRAPHICS:

GSdx 962 (MSVC 15.00, SSSE3) 0.1.15
direct3d9
pixel shader 3.0
interlacing none
black Nloop Hack
texture filtering
Logarithmic Z
Alpha correction
Edge anti aliasing
enable output merger blur effect

SPEED HACKS:

EmotionEngine (EE) Sync Hacks to default cycle Rate
INTC Sync Hack to enable
IOPx2 Cycle Rate to Enable

ADVANCED

None to Clamp mode

that works great with a cpu at 3.2 ghz lowest fps 45 always at 60 fps and 50 fps in movies.
Reply
#9
wilfo he meant final fantasy X-2 not ff12 Wink
CPU - [PHENOM 9950 BE 3.0 GHZ | GFX - [Evga 260GTX]
OS - [Vista 64 Business] | RAM - [4GB Gskill 1066Mhz]
Reply
#10
@Chibane100: those buggy graphics seem to be from the PAL (European) version of the game. If you can try the NTSC (American) version, it doesn't have that problem. Although just a suggestion, I don't know yet if that graphic issue can be fixed with 0.9.6.
Dell Inspiron 1520
Intel Core 2 Duo T7700 2.4 GHz
Nvidia GeForce 8600M GT 256 Mb
4 Gb DDR2
Windows 7 Ultimate x64 (Nvidia up to 195.62)
Linux openSUSE 11.3 x64 (Nvidia up to 260.19.12)
Reply




Users browsing this thread: 1 Guest(s)