Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help me with FFX frame rate/sound
#1
I have an Intel Pentium Dual CPU running at 1.8 Ghz, 1 GB of RAM
My graphics card is Radeon x1300
I am running Windows XP with dx 9.0

I am running 0.9.6 using GSdx 890 SSSE3 (pixel shader 3.0, native resolution) and SPU-2X plugins
zerogs has artifacts for me even with the fix turned on and other sound plugins don't work at all (no sound)

right now my game runs at about 60% of maximum frame rate
I would like to be able to play it at maximum frame rate by decreasing quality as much as possible, what are some adjustments I can make? I also want the sound to be normal (it speeds up when I pause, that's how I want it to sound all the time)

Thank you for reading my post, please help me with my problem.
Reply

Sponsored links

#2
Try to check internal native res in gsdx plugin and take vu skip in option, speed hack to x3 cycle rates. But i think with all posible option you can make, you will not gain decent fps, because your cpu unless you have to overclock it at least at.2.6ghz and i hope your cpu is P4D or C2D And not P4 cpu.
Notebook ASUS A43TA|CPU AMD Llano APU A6-3400m Triple core (1 core disable) OC to 2.6+Ghz|GPU CF|HD 6520 400Mhz/667Mhz iGPU|HD6650M OC 780Mhz/985Mhz dGPU|RAM 8GB DDR3 1333|Windows 7 Ultimate Sp.1 x64 bit.
>> Emulation speed differs for each game. There will be some you can run fast easily, but others will simply require more powerfull hardware <<.
Reply




Users browsing this thread: 1 Guest(s)