Thread Rating:
  • 1 Vote(s) - 4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help me with Metal Gear Solid 3: SE, please!
#1
Sad 
I'm sick. The game runs perfect when i play (50 fps). The trouble comes when the cinematics appear Angry

Sometimes (very often), the fps drops to 20 more or less, and the sound starts to sound awful, very slowy, like a robotic voice. For example, when Big Boss falls from the plain.

I can't undestand this, when my computer is this: i7 2600k 3.4 GHz & 460gtx.

My pcsx2 version is 1.0.0 (r5350), the last one.

And these are my settings.

[Image: 2TknS.png]

[Image: vVSVy.png]

[Image: sg8Qm.png]

[Image: 4qzy8.png]

[Image: pKBEC.png]

Any idea for the settings? Thanks!

*Sorry for the language, i've the program in spanish. If anyone have a doubt, please tell me.
Reply

Sponsored links

#2
Use direct3d11 and tick native resolution.
Reply
#3
(09-06-2012, 02:16 PM)theodore7 Wrote: Use direct3d11 and tick native resolution.

With that config:

[Image: vGzEO.png]

This happens:

[Image: sr1UG.jpg]

:/ Any fix for that?
Reply
#4
try to use software renderer this maybe will sovle the problem of the screen but i think the game will run slow again.
Reply
#5
If i remeber well, those blue glitches happen only in the 1st level and when using night vision mode.
Simply use software renderer for the 1st part, and switch back to hardware mode once you got through (with f9 key)
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
(09-06-2012, 02:37 PM)jesalvein Wrote: If i remeber well, those blue glitches happen only in the 1st level and when using night vision mode.
Simply use software renderer for the 1st part, and switch back to hardware mode once you got through (with f9 key)

Interesting. But what do you mean with the 1st and 2nd part? The Virtuous mission and Snake Eater mission?

Now i started the Snake Eater mission, and the blue spots still appearing with the "Hardware" mode. But the fps increase a lot! The perfect thing would be to remove these spots.
Reply
#7
Nope.
I meant the part in the forest.
That said, it's been a while since i completed this game and i played it in software mode from a to z without (almost) any slowdown and without any glitch
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#8
(09-06-2012, 04:07 PM)jesalvein Wrote: Nope.
I meant the part in the forest.
That said, it's been a while since i completed this game and i played it in software mode from a to z without (almost) any slowdown and without any glitch

Only the forest? I dont remember when i'll leave that place, but i dont think that will be the right solution.

I think it is very strange that there is no solution for the first moments of the game =/
Reply




Users browsing this thread: 1 Guest(s)