Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help me with Tekken 5
#1
Hello everybody!

i have a problem with this game. In the introduction is all right, but, when i begin to play in the fight, the FPS, drop considerably ( 40 - 30% FPS ). And i dont know why. because i have the optimal requirements (i think).

This is my CPU

- Intel® Core™ i5 CPU 750 @ 2.67 GHz ( 4Cpu's )
- 8GB DDR3 RAM
- ATI Radeon HD 5800 Series 1GB / DirectX 11
- Windows Ultimate 64 Bits

Please help me with this, i'm desperate..
Reply

Sponsored links

#2
I do wanna say: Your CPU clockrate being higher would be a tremendous help.

Either way, what settings have you tried?
Any Speedhacks?

I can't recall if MTVU helped (this particular game), but you may be better off using superVU for VU1, assuming you're getting your full 2-core Turbo Boost of 3.2Ghz.
Reply
#3
oh thanks! that helped me. the FPS rose to 51%!! but, even so, tha game looksvery slow.

Is there anyway to fix it? or Could you give me the Pcsx2's configuration please??
Reply
#4
What did you do?
What Speedhacks?
MTVU or superVU1?
Is your CPU Turbo Boosting to 3.2Ghz when emulating?

If you've tried all of the above, and only get up to 51%, then it seems your CPU is still not fast enough. I would figure 3.2Ghz to do better than half speed, so I really am thinking you're stuck at a low clock. (Unless you mean 51fps, not 51%)

Can you overclock your processor?

Also, are you using up-scaled internal res?
It'd take a good amount to cause a bottleneck with your GPU, but if you're using Native (or the default 1024x1024), that'd ensure your problem is not GPU related.

FWIW - I think using superVU1, the [Recommended] Speedhacks, and a little adjusting of the cycle slider(s) is about the best you can do with this game. It really isn't an easy game to achieve and keep full speed with.
Reply
#5
This is the settings:

   
   
   

and the resolution is Native, i allowed 8 bit textures

and i dont know to how to overclock my processor =(
Reply
#6
You can set the GS plugin to the "SSE41" plugin. Your CPU does support it. Smile

Keeping MTVU checked guarantees you will not get your full Turbo Boost. Try disabling it, and setting the VU1 recompiler to superVU. See if that's better.
(Remember: MTVU and superVU1 cannot be used together.)

Also, make sure the mVU Block hack is actually improving performance. If not, disable it.

On overclocking: Is your computer an OEM (i.e. HP, DELL)?
If not; What is your motherboard's make and model?
Reply




Users browsing this thread: 1 Guest(s)