Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help needed
#1
   
The game does not start...
I only hav this europe bios bt i dun understand the language...

My pc specs are:
Intel core 2 duo T250 @ 2.00GHz
4gb ram
NVidia Geforce 8400GS @ 128mb
DirectX 10
Reply

Sponsored links

#2
Then the BIOS might not be from your PS2...
Dell Inspiron 1520
Intel Core 2 Duo T7700 2.4 GHz
Nvidia GeForce 8600M GT 256 Mb
4 Gb DDR2
Windows 7 Ultimate x64 (Nvidia up to 195.62)
Linux openSUSE 11.3 x64 (Nvidia up to 260.19.12)
Reply
#3
you can change the language from system configuration
Reply
#4
I'm using europe bios v2.00
The main prob is i can't start the game...
It only load until the attachment pic i post in my 1st post...
Does anyone hav any idea???
Reply
#5
what cd plugin did you use
Reply
#6
(05-14-2009, 12:59 AM)dark king Wrote: what cd plugin did you use

I'm using Linuz Iso CDVD 0.8.0
Reply
#7
did you choose a disk in Linuz Iso CDVD 0.8.0 config
Reply
#8
(05-14-2009, 01:03 AM)dark king Wrote: did you choose a disk in Linuz Iso CDVD 0.8.0 config

yes i did...
I tried a few diffeent disc too...
Bt the result are all the same...
Reply
#9
what is your config give me them all
Reply
#10
(05-14-2009, 01:07 AM)dark king Wrote: what is your config give me them all

Graphic:-
GSdx 890 (MSVC 15.00, SSE2) 0.1.14

Sound:-
ZeroSPU2 r514-DEV 0.4.6

First Controller:-
LilyPad 0.9.9

Cdvdrom:-
Linuz Iso CDVD 0.8.0

Dev9:-
DEV9null Driver 0.3.0

Usb:-
Usbnull Driver 0.5.0

Firewire:-
FWnullDeriver 0.4.0

Bios:-
Europe V02.00 Console

any more info needed???
Reply




Users browsing this thread: 1 Guest(s)