Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help on playing FFX & FFXii
#1
i am finding hard to run the game with a playable speed
My pc config :
- Duo Core E8400 3.0G
- 9800GTX+
- 4G ram

I tried different setting and really hard to find the way to run the game smoothly.

Any suggestion?
Reply

Sponsored links

#2
hm? Really? Are you on Mac or Linux? Windows users should not have any troubles here.
Reply
#3
well, if you use windows then there wouldnt be any problem Smile
me myself have a
core 2 duo 2,9 ghz
8800 gts
2gb
windows xp
and ffx runs smoothless. Smile
but about ffxii i dont know, havent tried yet Smile
Reply
#4
running on windows Xp

i have just got like 40 FPS and it wouldn't run smoothly..
is it my setting problem?
Reply
#5
possibly, post pictures of your gsdx settings and config->cpu settings. you should be getting full speed (and more) on ffx
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#6
My Graphic setting @ GSdx 890 (MSVC 15.00 SSE41) 0.1.14
-Windowed
-3D9 (Hardware)
-Pixel Shader 3.0
-Weave tff
-4:3
-512 : 512
-NLOOP hack, Texture filtering, Alpha correction

I cant play the game smoothly when i set the CPU frame limiting @ normal
The FPS seems get better when i set it to VU skip, but the screen is just get shaked.
Reply
#7
i put it into "normal" shaking screen has gone
no other special option
Reply
#8
This is really weird.
I'm using an E8500 now, but i haved the same results on the e5200: Full speed on ffx and a very good speed on FFXII.

No speed hacks, and frame limiter in default mode (60 fps if i'm not wrong).
I'm also using slow clamp mode and EE.
So... really i don't understand what is supposed to be the problem in your Pc.

Anyway, as you had mode to see, i noticed admins here are very available to solve peoples problems with pcsx2...
So, i think you should just post your pcsx2 config... and you'll have your reply.
Don't give up: Pcsx2 it's a wonderful emulator that allowas you to play some great game (As FFX...).

Good emulation,
The Undertaker
Reply
#9
config as below:


Attached Files Thumbnail(s)
       
Reply
#10
D3D resolution is way to hight, press native on GSDX box. Playing from DVD is also slow you a bit (depends on disk condition). Also new pcsx2 have a several speedhacks that helps a lot (idle fast forward).
Reply




Users browsing this thread: 1 Guest(s)