Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help please!!
#1
Information 
Hey, I need a hand with my PCSX2. I have tried for hours now to figure this thing out, overcame several problems, and I am now stumped.

When I try and load my .ISO, the bios start, and then it requests a format disk from me. Does anyone have any idea how to help?
   

Here is my configuration:
   

Oh and im running:
9600 GT 512mb
3.00GHz Core2Quad
4GB DDR2 Ram
1.75 TB of HDD

Any help would be very greatly appreciated!
Reply

Sponsored links

#2
It only asks you to "insert" a PS1 or PS2 disc.
It's like how people sometimes say "movies on a DVD format"; in this case it's "games on a PS1 or PS2 format".
Might as well changing the word "format" to "version" if you're not comfortable of hearing the word "format" other than for "wiping the h/d clean".

In any case, did you use 'Run CD/DVD' or 'Run ISO Image...'?
Intel C2D E6550 2.33GHz (OC@2.8GHz)
Corsair CM2X1024 4GB (4x1GB) DDR2 DRAM
ASUS P5K
XFX Radeon HD 5770 1GB

Running on Windows 7 Home Premium 64-bit.
Reply
#3
Yeah, I'm running it through Linuz Iso CDVD, and have set that up with the iso, and from there I just like 'Run CD/DVD', and I get that message there :\
Reply
#4
Well, try running it through the 'Run ISO image...' option then.

If all else fails, mount the .iso image with DAEMON Tools or something and then use gigaherz plugin and point that to the drive of your DAEMON Tools, the 'Run CD/DVD' from it.
Intel C2D E6550 2.33GHz (OC@2.8GHz)
Corsair CM2X1024 4GB (4x1GB) DDR2 DRAM
ASUS P5K
XFX Radeon HD 5770 1GB

Running on Windows 7 Home Premium 64-bit.
Reply
#5
For the "Run CD/DVD" option to work with linuz you need to add the address of you iso file in the plugin configuration of linuz. If you have not done this use "Run Image" and browse to your file.
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Reply
#6
Config the linuz and add the iso then run cd/dvd and make sure you dont have the iso mounted on deamon tools at the same time aswell and check another game incase its just the iso that is bad
Reply
#7
I have tried running it through the following methods with Linuz configured for the ISO I want:
- File > Run CD/DVD
- File > Run ISO Image (and then selecting the ISO)
These options result in the same 'Insert PS or PS2 Format Disk' screen.

I have also tried mounting the ISO with Daemon tools and then running the image through "cdvdGigaherz (r2361) 0.8.0":
- File > Run CD/DVD
This gives me an error screen which states: "Error loading *filename*.iso" followed by another screen stating: "Error opening CDVD Plugin".

I had spent quite a bit of time updating Plugins just so that I wouldn't get the Error loading and Error opening screens when I ran it through Linuz, but it still seems to happen through Gigaherz.
Any other ideas? :\ Thanks everyone for the replies so far.
Reply
#8
Just FYI, if you're trying to load an .iso directly through a PCSX2 plugin, make sure that that .iso file is not mounted in DAEMON Tools.

In any case, what's the version of PCSX2 and its plugins that you use anyway?
Intel C2D E6550 2.33GHz (OC@2.8GHz)
Corsair CM2X1024 4GB (4x1GB) DDR2 DRAM
ASUS P5K
XFX Radeon HD 5770 1GB

Running on Windows 7 Home Premium 64-bit.
Reply
#9
Did you by chance not set Gigaherz to your virtual drive? Make sure it's set to what ever letter your virtual drive is and not "D".
Reply
#10
I am currently running PCSX2 beta.r1888 and I have downloaded the latest plugins pack several times, (they were in a file labelled Plugins-11-March-2010.7z).

After thoroughly following the suggestions above, running through cdvdGigaherz causes the program to freeze (pcsx2-r1888.exe has stopped working - windows is looking for a solutions to this problem). A typical Vista error.

Thanks guys for the reply's, anymore ideas?

EDIT: I forgot to mention earlier, I am running 64-bit Vista Home Premium.
Reply




Users browsing this thread: 1 Guest(s)