Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help please...white screen
#1
I apologize if this has come up already but people seem to have their own unique problems and I don't know what the stuff in the console means. I've followed the instructions from this site, and every other site or video I could find. I've tried default configs and tried changing around the different options but I still get the same problem. Any help would be apprectiated =)

[Image: Picture1.png]
Reply

Sponsored links

#2
i see you are playing final fantasy X. does this white screen come during the first blitzball cutscene when the screen fades to white. and then it just doesnt come back?
13" 2010 Mac Book Pro - Snow Leopard 10.6.7 - Pcsx2 Version: 0.9.6 (and praying on 0.9.7 to release)
2.4Ghz Intel Duo Core | NVIDIA 320M (256mb) | 4 Gigs 1067mhz DDR3 Ram

Reply
#3
(09-11-2011, 11:31 PM)mubbsy Wrote: i see you are playing final fantasy X. does this white screen come during the first blitzball cutscene when the screen fades to white. and then it just doesnt come back?

No, it comes up as soon as I try and run the ISO, or the actual CD from the dvd drive, or simply trying to execute the ps2 system from the emulator screen. All I've ever seen is the white screen =(
Reply
#4
hmm, well the mac version cant run from a cd, only iso. but as for the rest I will need to know more. What type of mac and year are you running and what are you system specs. and also what version of mac osx, pcsx2 and plugins are you trying to run.

without knowing any of that i can't really say much right now.
what i can say though is that you are running x11 which is an outdated version of xquartz. try downloading the newest version of xquartz to replace x11 and you may have some success.
13" 2010 Mac Book Pro - Snow Leopard 10.6.7 - Pcsx2 Version: 0.9.6 (and praying on 0.9.7 to release)
2.4Ghz Intel Duo Core | NVIDIA 320M (256mb) | 4 Gigs 1067mhz DDR3 Ram

Reply
#5
Model: 2008 MacBook OSX Leopard 10.5.8
Processor Name: Intel Core 2 Duo
Processor Speed: 2 GHz
L2 Cache: 4 MB
Memory: 1 GB
Bus Speed: 667 MHz
Boot ROM Version: MB21.00A5.B07
Memory: 512 MB 667MHz DDR2 SDRam
Graphics: GMA 950 64MB


PCSX2 ver. 0.9.6

The pkg I downloaded for the emulator also supposedly came with all the necessary plugins but I'm not sure how to confirm that since all I find after the pkg is finished downloading is the app itself. I don't know where to find the plugins that should've come with it or which ones to look for.
I downloaded the ZZOgl plugins just in case (not at the same time, I tried using ZZOglPG 0.1.0 first then ZZOgl 0.21.204 after the first one didn't work) as well as OnePAD 1.1.0 which might not have been necessary.

I hope this info can help you diagnose the problem, I'm not sure how much more you might need...Thanks a lot for your help. Greatly appreciated!
Reply
#6
I'm pretty sure the GMA graphics card has problems running PCSX2, that might be the problem.

It might help to search the forums for your graphics card and see if anyone has gotten it to work. Your computer might just be SOL.

For example your graphics card has 64MB and I have 384MB graphics and PCSX2 still doesn't run perfect for me.

I found these:

http://forums.pcsx2.net/Thread-Blank-ZeroGS-Window

http://forums.pcsx2.net/Thread-Pcsx2-sno...ic-problem

http://forums.pcsx2.net/Thread-Getting-stuck
13" MacBook Pro (March 2011)
Display: 1280x800
CPU: Intel Core i5 2.3 GHz w/ 2.9 GHz Turbo Boost
Memory: 4 GB 1333 MHz DDR3
Graphics: Intel HD Graphics 3000 384 MB
Software: Mac OS X Lion 10.7.3

Reply
#7
(09-12-2011, 05:24 PM)flurgle Wrote: I'm pretty sure the GMA graphics card has problems running PCSX2, that might be the problem.

It might help to search the forums for your graphics card and see if anyone has gotten it to work. Your computer might just be SOL.

For example your graphics card has 64MB and I have 384MB graphics and PCSX2 still doesn't run perfect for me.

I found these:

http://forums.pcsx2.net/Thread-Blank-ZeroGS-Window

http://forums.pcsx2.net/Thread-Pcsx2-sno...ic-problem

http://forums.pcsx2.net/Thread-Getting-stuck

The definitely seems possible...I checked out the threads and it sounds like you're right about my graphics card not good enough. Thanks for the info. I have a new macbook pro with much better specs so I'll try it on that.
Reply
#8
hi i had the same problem when playing FFX and just came across this thread. The white screen came exactly during the first blitzball cutscene when the screen fades to white, it doesn't crash altogether but nothing works no matter what i try to do or click. I'm using a macbook pro bought in 2009

Processor Name: Intel Core 2 Duo
Processor Speed: 2.26 GHz
Number Of Processors: 1
Total Number Of Cores: 2
L2 Cache: 3 MB
Memory: 8 GB
Bus Speed: 1.07 GHz
Boot ROM Version: MBP55.00AC.B03

GRAPHICS:
Chipset Model: NVIDIA GeForce 9400M
Type: GPU
Bus: PCI
VRAM (Total): 256 MB

sorry i'm new to all of this, so any help would be great! thanks!!
Reply
#9
(05-14-2012, 05:46 PM)soni912 Wrote: hi i had the same problem when playing FFX and just came across this thread. The white screen came exactly during the first blitzball cutscene when the screen fades to white, it doesn't crash altogether but nothing works no matter what i try to do or click. I'm using a macbook pro bought in 2009

Processor Name: Intel Core 2 Duo
Processor Speed: 2.26 GHz
Number Of Processors: 1
Total Number Of Cores: 2
L2 Cache: 3 MB
Memory: 8 GB
Bus Speed: 1.07 GHz
Boot ROM Version: MBP55.00AC.B03

GRAPHICS:
Chipset Model: NVIDIA GeForce 9400M
Type: GPU
Bus: PCI
VRAM (Total): 256 MB

sorry i'm new to all of this, so any help would be great! thanks!!
A NECROMANCER!!! EVERYONE RUUUUN!! (joke XD)

Have you also tried to read those other threads?
"Eventually you too will hear it, The Last Melody"
Reply




Users browsing this thread: 1 Guest(s)