Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help please with god of war 2
#1
help please with settings
picture is laggy but fps shows 60 o_0
sound is laggy too
i7 930, 460 gtx, 6 gb ram
and how to enable GSDX , i have for gow but it is in dll format o_0
Reply

Sponsored links

#2
post your pc specs in a readable format please? (and include CPU speed)
Reply
#3
Quote:and how to enable GSDX , i have for gow but it is in dll format o_0

posting a screenshot would be a good idea. I really don't get it.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#4
http://s004.radikal.ru/i207/1010/07/1a41c4f38432.png
Reply
#5
try setting affinity to cores 2 and 3, (aka 3 and 4) and make sure GSdx is selected in pluins
Reply
#6
no, I mean, about your gsdx problem.
could you please post a screenshot of the error you get ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
and when the games laggy but shows 60fps, thats a clue that you're using to much speedhacks, especially vu stealing set to high causes this issue.
Intel 486 DX33 33Mhz
8MB EDO Ram
S3 Graphics Trio64V+
Windows 95
Running MGS3 Snake Eater fully playable @ 0.05 fps
Reply
#8
i tries all GSdx from latest version of pcsx2
Reply
#9
vu stealing is off
Reply
#10
(10-01-2010, 07:08 PM)jesalvein Wrote: no, I mean, about your gsdx problem.
could you please post a screenshot of the error you get ?

I'm sure that pic was in response to my request.

(10-01-2010, 07:18 PM)MaHdaPuH Wrote: vu stealing is off

can you post your pcsx2.ini?
Reply




Users browsing this thread: 1 Guest(s)