Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help to config my PCSX2
#1
Okay, my last post was closed because I say something that I can't say.
I make an iso of my game just like they told me, my problem is that Its not dropping 100% speed like it should be, I think i config the plugins and all that bad (sorry for my english :Smile so, want to ask how can I config my emulator to my pc and work in 100% speed and not lagging?
Don't know if i can say how my pc is
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(02-07-2016, 09:17 AM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
Intel i7 4790k, Sapphire Nitro r9 390 with back plate, 8 gb ram, windows 10 x64 bit 
1.4.0
I reset all the config so you can help me better
Guitar hero II and III, Shadows of the Colossus, i tried to play it with a dvd and iso (gh2 and 3 don't tested in iso)
Reply
#4
The user proved he owns the game.
thread reopened

what do the ee% & gs % say when you get slowdowns ?
what are your gsdx settings ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(02-07-2016, 09:26 AM)jesalvein Wrote: The user proved he owns the game.
thread reopened

what do the ee% & gs % say when you get slowdowns ?
what are your gsdx settings ?

Told you, i reset all the configs, but they was gsdx32-ssse3. After that i use:
Adapter: AMD Radeon ™ R9 390 Series
Renderer: Direct3d11 (hardware)
interlacing (f5): blend bff (slight blur, 1/2 fps)
Hardware Mode Settings.
8x Native
texture filtering Bilinear (forced)
anisotropic filtering 16x
crc hack level aggresive
enable hw hack yes
Configure hacks:
MSAA: 16x
Alpha enabled
Round sprite FULL
Sprite Full.
Shader configuration:
FXAA enabled.
nothing else.
Reply
#6
Quote:what do the ee% & gs % say when you get slowdowns ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
https://gyazo.com/3db9c3cbbf8cbe3452b2f4f459ce74de
https://gyazo.com/d2f63c938f297c5cc8a82e3ca9a20f39
Reply
#8
(02-07-2016, 10:12 AM)XtreaD Wrote: Told you, i reset all the configs, but they was gsdx32-ssse3. After that i use:

Hardware Mode Settings.
8x Native

Configure hacks:
MSAA: 16x

I doubt any current PC could run Shadow of the Colossus smoothly with those settings.
Try 4x Native with MSAA off.
Windows 7 Home Premium 64-bit | Intel Core i7 4770 @ 3.4GHz | Gigabyte GeForce GTX 770 OC 4GB
Corsair Vengeance 16GB DDR3, 1866MHz @ 9-9-9-24 | 256GB Samsung 840 Pro | 1TB 7200RPM WD Black


Reply
#9
There's zero reason to be running any game at 8x Native to be honest.
That's just asking for performance drops, especially in games like SoTC.
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#10
Quote:My Game runs slow/Lags! (and my PC runs Crysis 2 smoothly at high settings!)
- (Laptops - Intel) MAKE SURE it uses the external GPU and not the Intel one.
- (Laptops - Intel) MAKE SURE your CPU frequency can go up to around 3GHz (on i3/i5/i7 processors) while you play (it won't always stay there, but it's important to make sure it can get there if needed).
- Try presets 4-5 (sometimes even 6, e.g. at God Of War games, but for most games it will cause false FPS reads).
- Try lower resolution at GSdx settings (check "Native resolution", or, for the sake of it, try custom resolution of 256x256 just to see how if affects speed - it WILL look ugly though).
- Try to enable 8-bit textures at GSdx (depends on the game).
- Try to enable MTVU at the speedhacks panel of the configuration (usually useful only if you have 3 cores or more - i5/i7).
I do all that and I'm playing at 1080p 60 fps and 100% speed, thanks you all, It looks better than the PS4 PS NOW Edition haha
Reply




Users browsing this thread: 1 Guest(s)