Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help with Configuration
#1
My specs are:

AMD FX-6300 6-Core
8GB RAM
Sapphire Radeon HD 7950 3GB
Operating system is Windows 7 HP 64Bit

I've been messing around with some of the configurations on the Pcsx2 the past few days and I just can't seem to find a setting that works best! I read through the configuration guide and it seemed to help a little. I'm able to run KH2 at 60fps with almost no trouble, but then there's a few games give me trouble! I'm lookin' at you Shadow Hearts! From my understanding, my specs should be half way decent to where I can run most games within a playable/good frame rate.

I also looked around and found that shadow hearts is fairly common for the low fps. So, I was hoping someone could maybe help me out with the configuration that would be best for running something like shadow hearts or KH2 final mix at the best possible settings for my computer! If any more info is needed just let me know and I'll post it up as soon as possible! Thanks in advance :3

p.s this is my first post! Woooo
Reply

Sponsored links

#2
Set resolution to native or 2x native and by the way defult settings is best.
Pentium Dual-core G2010 2.8Ghz
RAM=4GB
nvidia GT 610
pcsx2 version-1.3.1  


Still surfing with Browser?, Try the pcsx2 forum App !
Reply
#3
(10-02-2013, 09:44 AM)Brock lessner Wrote: Set resolution to native or 2x native and by the way defult settings is best.

Really? That doesn't seem to be the case for shadow hearts, at least for me that is. I tried running everything at default with 2 native and then tried native and I get unplayable fps for shadow hearts. I've tweaked around with the configurations and managed around 40 fps before, but I can never achieve the 60 fps I'm wanting unless I switch to software mode and then the graphics are horrid Wacko

Thanks for the advice though, the default settings do seem to work for most games I've tried out!
Reply
#4
I think you get most out of your pc for this game cause this game is little resource intensive by the way try this out
1) put ee and vu both to 2 or both to 0 and see its work or not .
2) tick super vu recomplier legacy
3) goto sound plugin and tick disable effact.
It will surely increase your fps .
Pentium Dual-core G2010 2.8Ghz
RAM=4GB
nvidia GT 610
pcsx2 version-1.3.1  


Still surfing with Browser?, Try the pcsx2 forum App !
Reply
#5
The Sound plugin disable effect seemed to have the most change in fps! It still didn't bumped it to the full 60fps, but I was able to to achieve around a constant 45-52ish fps which is practically playable! I'm gonna keep messing around with the configurations though! It seems to only be Shadow Hearts that gives me the problem XD

Thanks for the help though!
Reply




Users browsing this thread: 1 Guest(s)