Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help with DEV9giga-razi crashes?
#1
Hi, I'm trying to just access the Lan on SOCOM II, and the DEV9giga-razi plugin loads fine, but when loading the ROM (SOCOM II) it crashes. Any ideas why?
Reply

Sponsored links

#2
What warning message do you get from the emulog during the crash?

Also, on a side note, using your ps2 and Xlink Kai is much better way of getting online to play Socom 2. I have done it myself. Going online with pcsx2 on Socom 2will make you slow with glitchy movements and people will think you are cheating, hence vote you off.

Ultimately, it's up to you to decide what to do.
OS: Linux Mint 17.2 64 bit (occasional Antergos/Arch user)
(I am no longer a Windows user)
CPU: Intel Pentium G3258
GPU: Nvidia GTX 650 Ti



Reply
#3
(06-06-2013, 04:18 PM)DaTankAC Wrote: What warning message do you get from the emulog during the crash?

Also, on a side note, using your ps2 and Xlink Kai is much better way of getting online to play Socom 2. I have done it myself. Going online with pcsx2 on Socom 2will make you slow with glitchy movements and people will think you are cheating, hence vote you off.

Ultimately, it's up to you to decide what to do.

Hey DaTankAC, Thanks for the reply. I'm not trying to get on Xlink Kai just trying to get on LAN. Here's a screen shot of the crash message http://i.imgur.com/Qoltoft.png
Reply
#4
socom II won't work on 0.9.8. and you won't receive support for it since it's outdated.
try with latest stable.
but it's possible it won't work since Dev9 plugin is still buggy and in alpha stages.

did you install winpcap, BTW ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(06-06-2013, 11:43 PM)jesalvein Wrote: socom II won't work on 0.9.8. and you won't receive support for it since it's outdated.
try with latest stable.
but it's possible it won't work since Dev9 plugin is still buggy and in alpha stages.

did you install winpcap, BTW ?

That's exactly what I did too! Had downgraded from 1.0.0 to 0.9.8 because the Dev9 plugin was crashing just trying to load it.

Yes I did install Winpcap.
Reply
#6
Simply delete the .dll if you don't need it.
Reply
#7
Extract the dev9 plugin to pcsx2 1.0.0 directory from latest svn.
To get latest svn Go here >>
http://buildbot.orphis.net/pcsx2

if u don't know what svn is svns release everyday with bug fixes & improvements For pcsx2.
For example if u'r x game not working in stable release.
Maybe it'll start working in latest svn release.
U can also extract latest Gs plugin to official version Wink
Reply
#8
No the dev9 plugin is still causing crashes on the latest SVN. Just extract the binary and delete the 2 dev9 dlls, crashes gone.
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)