Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help with Devil Summoner games.
#1
Apologies if I'm posting this in the wrong place or breaking some forum protocol, but it's my first time begging for help here.

So, anyway, I recently got my PC upgraded to a form where it could actually run PCS2x and emulate games with no huge problems. So my first thought was that I was going to run the two Atlus games about Devil Summoner "Raidou Kuzonoha."

The first one worked fine, except for a bit of slowdown in areas with lots of moving 3D objects(probably more of an issue of me needing to fiddle around with performance, not going to hassle you with that), but during prerendered cutscenes it also had the issue of a horizontal slash across the center, that just wouldn't go away. Nothing I've fiddled with seems to have solved this, and the issue is present in the second game(vs King Abbadon), too.

Additionally, in Vs King Abbadon I've run into the issue that in some areas(not sure how many, really only started, so far Tsukudo-Cho, at least), have part of the top of the screen obscured by a misty, partially transparent white block(I know it sounds kind of odd, so I attached a screenshot, hopefully the effect is visible).

I also added a screenshot of my plugins in case I'm doing something ridiculously wrong there(maybe I just somehow missed the newest version of my graphics plugin or mine has poor compatability with these games, who knows). I confess to being a newbie at this stuff, even though I've tried to follow the threads full of starter advice.

If there's any more information that'd be helpful for diagnosing my issue, just tell me and I'll provide it.


Attached Files Thumbnail(s)
       
Reply

Sponsored links

#2
Quote:but during prerendered cutscenes it also had the issue of a horizontal slash across the center, that just wouldn't go away. Nothing I've fiddled with seems to have solved this, and the issue is present in the second game(vs King Abbadon), too.
IIRC you can get rid of that by checking the EE timing hack in the game fixes section

Quote:Additionally, in Vs King Abbadon I've run into the issue that in some areas(not sure how many, really only started, so far Tsukudo-Cho, at least), have part of the top of the screen obscured by a misty, partially transparent white block(I know it sounds kind of odd, so I attached a screenshot, hopefully the effect is visible).
I think that's an issue with the DX9 driver of GSdx and by the screenshots I guess you are running XP so you can't use DX10. Try switching to software renderer with F9 ingame to see if that fixes it (but it will probably be unplayable slow)
[Image: newsig.jpg]
Reply
#3
Actually I'm on Windows 7, and I've been using the DX10 Hardware option. At the moment I'm away from my emulator, so I can't check out your suggestion, but anything else you'd recommend for the "mist" with that in mind?

Also thank you for the EE timing thing, I'll try it and see if it works!
Reply
#4
Also, while I'm sure it's bad form to reply to a thread when my own post is the last one already in the thread: The EE timing thing fixed the cutscene issue! Thank you very much!
Reply




Users browsing this thread: 1 Guest(s)