Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help with FX Shaders
#1
Question 
I have been trying to use the "FX Shader" option in PCSX2 and i have put the .FX file in my root directory and renamed it "shader.fx" (FX is the file extension not the in the actual name) then when i go into my game and click "page up" in the log it says FXAA-Antialising disabled and when i click it again it says enabled but i see no difference in-game Blink.
Reply

Sponsored links

#2
Shader.fx and GSdx_FX_Settings are both in the root directory to begin with unless you using some other shader, Home key is what activates the external shader. and the config settings are changed by editing the GSdx_FX_Settings file in the root.

PGUP is for internal FXAA both work fine
Reply
#3
is it bad that i don't have GSdx_FX_Settings in my root D:
Reply
#4
then you have a really old build get 1.2.1 stable build or one the latest svn builds
Reply




Users browsing this thread: 1 Guest(s)