Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help with "GS plugin failed to open"
#1
Hi there guys, looking to get some help resolving this. Ran into an issue today when opening up my emulator. I was getting the annoying "GS plugin failed to open" error message on my logs after i'd try to run an ISO, ran several to see if this was consistent and it was. Thing is, my emulator was working perfectly fine two weeks ago when I last opened it up. I have looked on the forums in several threads and have tried what most commonly seemed to be a download of "DirectX End-User Runtimes (June 2010)" to fix things, but that didn't make any difference. I'm still having a plugin failure. I pasted the log below, let me know if you need anymore information, thanks.  Cool

System Specs:

Windows 8.1 64-bit (6.3, Build 9600) (9600.winblue_ltsb.160930-0600)
Processor: Intel® Core™ i7-4710HQ CPU @ 2.50GHz (8 CPUs), ~2.5GHz
Memory: 16GB RAM
DirectX Version: DirectX 11

I'm running the 1.2.1  version of PCSX2:


Loading plugins...

Binding   GS: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\gsdx32-avx-r5875.dll 
Windows 6.2.9200
Binding  PAD: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\lilypad-r5875.dll 
Binding SPU2: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\spu2-x-r5875.dll 
Binding CDVD: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\cdvdGigaherz.dll 
Binding  USB: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\USBnull.dll 
Binding   FW: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\FWnull.dll 
Binding DEV9: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\DEV9null.dll 
(GameDB) 9655 games on record (loaded in 196ms)
Plugins loaded successfully.

HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 6.2.9200
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: C:\Users\Capote\Documents\PCSX2\bios\Mobile Suit Gundam - Federation vs. Zeon (USA).iso
Image type  = DVD
 * CDVD Disk Open: DVD, Single layer or unknown:
 * * Track 1: Data (Mode 1) (2081184 sectors)
Opening USB
Opening FW
Opening DEV9
Closing plugins...
Closing DEV9
Closing FW
Closing USB
Closing CDVD
Closing SPU2
(pxActionEvent) GS plugin failed to open!(thread:MTGS)(thread:EE Core)
Closing PAD
Closing GS
Plugins closed successfully.
Shutting down plugins...
Plugins shutdown successfully.
Reply

Sponsored links

#2
are you able to boot the bios (using no disc) ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(03-06-2017, 09:10 AM)jesalvein Wrote: are you able to boot the bios (using no disc) ?

Yup, there was no issue there, PCSX2 detected the BIOS.
   
Reply
#4
do you get the same problem using your original DVDs instead of isos ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(03-06-2017, 09:19 AM)jesalvein Wrote: do you get the same problem using your original DVDs instead of isos ?

I don't have the original discs with me to test with at the moment.
Reply
#6
ok.
Then report back when you will have tested with them.

EDIT : as a side note, 1.2.1 is old and unsupported
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
(03-06-2017, 09:23 AM)jesalvein Wrote: ok.
Then report back when you will have tested with them.

EDIT :  as a side note, 1.2.1 is old and unsupported

I have also downloaded the more recent 1.4.1 version and it too is having the same issue.
Reply
#8
anyways. to post your future tests with your original Discs, use 1.4.0
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#9
(03-06-2017, 09:31 AM)jesalvein Wrote: anyways. to post your future tests with your original Discs, use 1.4.0

Original discs are 1000 miles away i'm afraid lol, back at my parents when I used to live there.
Reply
#10
don't worry.
we don't delete threads, they can stay open for more than a year or so
We'll wait for your tests when you have the chance to get back to your parents' Wink
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)