Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help with Katamari, mpeg patch, patches?
#1
Hi,
I'm using 0.9.6. I can't get Katamari Damacy to work. It slows and freezes in the intro movie.
I don't understand how to get the "skip mpeg" patch to work. If I go
"misc" "patch browser" I get an empty box. If I click the "skip MPEG" button, I get "patch not found".

Am I missing something basic with ppatches? If i go "config" "patches", I get a long list I can scroll through, but I don't see any option to select any given patch. Am I supposed yo do something with "config" "patches" to enablle the Katamari patch and/or the skip mpeg patch?

Help or pointers appreciate. I have searched the forum, but couldn't find an answer.
Reply

Sponsored links

#2
Here,this is a patch making tutorial for skipmpeg
http://forums.pcsx2.net/Thread-Patch-Mak...eMpegIsEnd
I'm inactive on this, dedicating most of my time to osu!
Reply
#3
(06-13-2010, 04:33 AM)SonicXPS2 Wrote: Here,this is a patch making tutorial for skipmpeg
http://forums.pcsx2.net/Thread-Patch-Mak...eMpegIsEnd

Thanks. I followed that tutorial. In the last step I found the correctly named patch is present in the patches directory. I checked the content, and it was exactly the same as the patch I created using the tutorial. I have patches enabled, but when i run the image, the mpeg intro is not skipped, and it crashes. What can be going wrong? It seems the patch is not being applied.

I can't try 0.8.7 as it won't run at aall on my system.

Cheers.
Reply
#4
upgrade to 0.9.7
config > emulation settings > game fixes > enable game fixes > skip mpeg hack

although if you enable patches it should already have this setting in the game database. not sure about the pal version but it's the case for ntsc
Core i5-750 @ 2.67
4GB CORSAIR XMS3
SAPPHIRE Radeon HD 5770
Reply
#5
There's no skip mpeg hack in the 0.9.7 beta. Wouldn't help in that case.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#6
(06-13-2010, 10:51 AM)Shadow Lady Wrote: There's no skip mpeg hack in the 0.9.7 beta. Wouldn't help in that case.

My bad, I've gotten so used to the newer builds I thought the list was the same.
Core i5-750 @ 2.67
4GB CORSAIR XMS3
SAPPHIRE Radeon HD 5770
Reply
#7
*Push*
Same Problem here. SadSadSad I tried the patch on 0.9.4 , 0.9.6 and - if i got it right - on 0.9.7 (don't know if I did it right, but i opened that GameIndex.dbf and changed the value Patch=0,EE,0010ec5c,word,10000041 to Patch=1,EE,0010ec5c,word,10000041 )
and still nothing skips or is skippable.

The emulator(s) itself works fine, I can play Tekken 5 fluently, for example.

Please help me, I have 8 hours of driving in a boring train tomorrow in front of me!
Reply
#8
If you have the PAL version of Katamari Damacy it won't work...you shouldn't open the game index or anything else on 0.9.7 just check 'Enable patches"
[Image: newsig.jpg]
Reply
#9
(06-13-2010, 10:51 AM)Shadow Lady Wrote: There's no skip mpeg hack in the 0.9.7 beta. Wouldn't help in that case.

Lol I know Im new here but I just thought it was funny I knew something a mod did not.

In any case in the New pcsx2 beta just go to system, enable patches... Thats all there is to it, Hope this helps!
Reply
#10
(09-06-2010, 02:53 AM)jeffdamann Wrote: Lol I know Im new here but I just thought it was funny I knew something a mod did not.

huh?

jediyoshi recommended using the "skip mpeg hack" gamefix which isn't available in the beta and bositman as well as jediyoshi in this thread said to "Enable patches" already before you... so I don't see what is it you know that none of us didn't.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply




Users browsing this thread: 1 Guest(s)