Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help with Kingdom Hearts: FM - PCSX2 0.9.7
#1
Hey there, 1st post here.
I did try and search 1st and I did find some useful info, but I was hoping to make a thread so I could get better responses.
Im quite new to pcsx2 so id appreciate any help.

So I been trying to play KH2:FM but the game isnt running that well. Audio lags alot, game play is somewhat ok I guess although still a bit slow,but I havent gotten into fights, and the FMV scenes are hella laggy(that must be normal).

Spec wise this is what I göt:
Pentium Dual core 2.50Ghz
4GB RAM
NVIDIA GeForce 9400 GT

and my settings are here:
[Image: settingst.jpg]

Thank you.
Reply

Sponsored links

#2
Looks like you're already using the fastest (and less compatible settings) you could, so not much else you can do. You should try setting the EECyclerate hack to 1 but that's it. Also set round modes to chop/zero since having them to nearest isn't a speed boost (or a very minimal one) and will cause problems (unlike clamping which goes from less compatible and fastest to most compatible and slowest in order)
[Image: newsig.jpg]
Reply
#3
for some cards direct3d 9 is a little faster, try it, also kingdom hearts tends to get a little something from super vu also!
also play a little more with the speedhacks (disabling some, enabling others, try them one by one and the less you use the better)

last use the new 0.9.7 beta
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply




Users browsing this thread: 1 Guest(s)